FORUMS

No Sound on YouTube videos when using Chrome browser

473 posts
Thanks Meter: 64
 
By auau465121, Senior Member on 19th February 2014, 08:49 PM
Post Reply Subscribe to Thread Email Thread
Any youtube video I play using Chrome no sound comes on. I have searched and Google this I just want to know if I'm the only one with this problem. The same video work's great on the stock browser so idk. O yeah I'm %100 Stock have never rooted.

Sent from my SM-N900P using Tapatalk
Last edited by auau465121; 19th February 2014 at 08:52 PM.
 
 
20th February 2014, 03:28 AM |#2  
auau465121's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 64
 
More
Can somebody that has chrome browser pleas click on this link and tell me if you could hear sound from the YouTube video thanks will be given

http://m.technobuffalo.com/2014/02/1...shes-ipad-air/

Sent from my SM-N900P using Tapatalk
20th February 2014, 05:23 AM |#3  
Ctrl_Alt_Del's Avatar
Junior Member
Flag Newport News, VA
Thanks Meter: 11
 
More
Quote:
Originally Posted by auau465121

Can somebody that has chrome browser pleas click on this link and tell me if you could hear sound from the YouTube video thanks will be given

http://m.technobuffalo.com/2014/02/1...shes-ipad-air/

Sent from my SM-N900P using Tapatalk


It works with Chrome, Firefox & the native browser on my Note 3.
The Following User Says Thank You to Ctrl_Alt_Del For This Useful Post: [ View ]
20th February 2014, 02:46 PM |#4  
auau465121's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 64
 
More
Okay I figured it out chrome is too damn smart for its own good lol. I had the volume cut off on YouTube videos on my Chrome browser at work so it cut it off on all my devices damn u Google for being so damn smart 😠😠😠😄😄😄😄

Sent from my SM-N900P using Tapatalk
21st February 2014, 03:09 AM |#5  
Ctrl_Alt_Del's Avatar
Junior Member
Flag Newport News, VA
Thanks Meter: 11
 
More
Quote:
Originally Posted by auau465121

Okay I figured it out chrome is too damn smart for its own good lol. I had the volume cut off on YouTube videos on my Chrome browser at work so it cut it off on all my devices damn u Google for being so damn smart 😠😠😠😄😄😄😄

Sent from my SM-N900P using Tapatalk


It's ok. We're all entitled to a brain fart once in a while.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes