Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,054 Members 40,791 Now Online
XDA Developers Android and Mobile Development Forum

Battery can not be fully charged - 8.4

Tip us?
 
debugger919
Old
#1  
Member - OP
Thanks Meter 7
Posts: 47
Join Date: Dec 2011
Plug Battery can not be fully charged - 8.4

I left my 8.4 charged with the wall charger over night, in the morning I found it's only 94% full, this happened multiple times, and I also tried another wall charger it still happened. The battery chart shows it stopped at 94% (some times 95%) and never went up. Does anybody has the same problem? Is there anything wrong with the battery? BTW, the battery life is not good for me, screen on for only 5-6 hrs on about 30% brightness.
 
dottat
Old
#2  
dottat's Avatar
Recognized Contributor
Thanks Meter 737
Posts: 1,889
Join Date: Jan 2011
Location: york, pa

 
DONATE TO ME
Quote:
Originally Posted by debugger919 View Post
I left my 8.4 charged with the wall charger over night, in the morning I found it's only 94% full, this happened multiple times, and I also tried another wall charger it still happened. The battery chart shows it stopped at 94% (some times 95%) and never went up. Does anybody has the same problem? Is there anything wrong with the battery? BTW, the battery life is not good for me, screen on for only 5-6 hrs on about 30% brightness.
Stock rom?

anything running that could be consuming power?

Sent from my SM-T320 using Tapatalk
 
dansafe
Old
#3  
dansafe's Avatar
Member
Thanks Meter 6
Posts: 78
Join Date: Mar 2006
Quote:
Originally Posted by dottat View Post
Stock rom?

anything running that could be consuming power?

Sent from my SM-T320 using Tapatalk
Quote:
Originally Posted by debugger919 View Post
I left my 8.4 charged with the wall charger over night, in the morning I found it's only 94% full, this happened multiple times, and I also tried another wall charger it still happened. The battery chart shows it stopped at 94% (some times 95%) and never went up. Does anybody has the same problem? Is there anything wrong with the battery? BTW, the battery life is not good for me, screen on for only 5-6 hrs on about 30% brightness.
I have the same problem.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-07-08-54-46.jpg
Views:	117
Size:	234.4 KB
ID:	2785056   Click image for larger version

Name:	Screenshot_2014-06-07-08-54-33.jpg
Views:	138
Size:	245.2 KB
ID:	2785057  
 
debugger919
Old
#4  
Member - OP
Thanks Meter 7
Posts: 47
Join Date: Dec 2011
Quote:
Originally Posted by dottat View Post
Stock rom?

anything running that could be consuming power?

Sent from my SM-T320 using Tapatalk



stock rom, not rooted. I doubt it's caused by any app, if in that case the battery should still be fully charged then go down, but it's not what I saw.


Quote:
Originally Posted by dansafe View Post
I have the same problem.
Yes that's exactly the same as mine. I contacted Samsung support and they suggested to do a factory reset to see if it's a problem about software, otherwise I'll need to file a service request.
 
laestrella
Old
#5  
Senior Member
Thanks Meter 18
Posts: 166
Join Date: May 2007
This happens all the time. If I reboot the tab will then show 100%.

Sent from my SM-T320 using Tapatalk
 
michel242
Old
#6  
Junior Member
Thanks Meter 0
Posts: 21
Join Date: Jun 2007
Quote:
Originally Posted by laestrella View Post
This happens all the time. If I reboot the tab will then show 100%.

Sent from my SM-T320 using Tapatalk

same problem here...tab will only charge to 84% and a restart dont work.

ik will try to do al factory reset.
 
mgp53
Old
#7  
mgp53's Avatar
Senior Member
Thanks Meter 34
Posts: 137
Join Date: Mar 2012
Location: Orlando
Quote:
Originally Posted by michel242 View Post
same problem here...tab will only charge to 84% and a restart dont work.

ik will try to do al factory reset.
Let it run down to 10% then recharge. do this a couple cycles. You could also try a battery calibration app that wipes the stats and starts fresh.

Solved my issue a while back.
 
laestrella
Old
#8  
Senior Member
Thanks Meter 18
Posts: 166
Join Date: May 2007
A restart used to fix my issue but now the tab will say it's 100% charged and then at some point drop 10 or even 40% randomly.

Something is definitely wrong with the battery on this thing.
 
storino03
Old
#9  
Senior Member
Thanks Meter 4
Posts: 174
Join Date: Jun 2007
it's not the battery, but the reporting statistics used that is bugging out.
-------------
Samsung Galaxy S3 (Sprint), Kindle Fire HD 7"
 
debugger919
Old
#10  
Member - OP
Thanks Meter 7
Posts: 47
Join Date: Dec 2011
Quote:
Originally Posted by storino03 View Post
it's not the battery, but the reporting statistics used that is bugging out.
Is there any way to fix this? If it's fully charged then it should show 100%.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...