FORUMS

Analysis & Opinion

[Q] Enterprise WIFI not working with custom 4.3 Roms

132 posts
Thanks Meter: 81
 
By typxyt, Senior Member on 14th January 2014, 03:40 AM
Post Reply Subscribe to Thread Email Thread
Any developer want to assist us at work get online? I've tried every custom 4.3 tw without success. I've tried all kernels available without success. I restore back to any 4.2 and I connect perfectly.

I'm on mk2 with mf9 boatloader for all examples above. There is something missing in 4.3 allowing the device to properly connect to enterprise Wi-Fi (my situation is peap with mschampv2). I see it authenticates me on the network just falls to properly connect then it resets.

I've tried the various apps in the playstore as suggested by others. This is not something the fabled wifi fix floating around can help.
 
 
15th January 2014, 01:30 AM |#2  
Junior Member
Thanks Meter: 0
 
More
I have the same problem, although I am on MK2 software and not sure about bootloader. I'm also using Ktoonsez kernal.
15th January 2014, 05:05 AM |#3  
OP Senior Member
Thanks Meter: 81
 
More
Quote:
Originally Posted by darthjoey91

I have the same problem, although I am on MK2 software and not sure about bootloader. I'm also using Ktoonsez kernal.

You don't know if you upgraded to the MK2 bootloader? Can you search /system/apps for any KNOX apps?

My theory is without the KNOX bootloader/apps wifi enterprise is broken with the MK2 software. But, I'm no developer.
15th January 2014, 10:49 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Same here
I have had enterprise WiFi issues with all 4.3 custom ROMS I have tried and have searched extensively and have not found a solution. The only work around I have found was to sign on as a guest if that is allowed.
16th January 2014, 02:52 AM |#5  
OP Senior Member
Thanks Meter: 81
 
More
Quote:
Originally Posted by scottohs

I have had enterprise WiFi issues with all 4.3 custom ROMS I have tried and have searched extensively and have not found a solution. The only work around I have found was to sign on as a guest if that is allowed.

Yes but my work's guest system auto logs out every so often and its annoying.
16th January 2014, 10:51 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by typxyt

You don't know if you upgraded to the MK2 bootloader? Can you search /system/apps for any KNOX apps?

My theory is without the KNOX bootloader/apps wifi enterprise is broken with the MK2 software. But, I'm no developer.

I don't have KNOX. I got my MK2 update from unknownforce's thread.
22nd February 2014, 03:46 PM |#7  
OP Senior Member
Thanks Meter: 81
 
More
4.4.2 update fixed enterprise WiFi for me.

Sent from my SPH-L720 using Tapatalk
Post Reply Subscribe to Thread

Tags
enterprise, mschamp, peap, wi-fi, wifi

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes