FORUMS

Cant see my TWRP restore Folder...Solved.....

1,066 posts
Thanks Meter: 129
 
By antawnm26, Senior Member on 20th February 2014, 05:15 PM
Post Reply Subscribe to Thread Email Thread
Trying to restore my att d800 but when i go to hit restore it shows empty...I look at on my pc its in the folder....Im trying to figure out if i have messed up my efs or something

Installed Cleanrom XE thats it.....
Last edited by antawnm26; 21st February 2014 at 04:00 AM.
 
 
20th February 2014, 05:26 PM |#2  
antawnm26's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 129
 
More
Quote:
Originally Posted by antawnm26

Trying to restore my att d800 but when i go to hit restore it shows empty...I look at on my pc its in the folder....Im trying to figure out if i have messed up my efs or something, I could make phone calls but couldnt send mms/sms

Installed Cleanrom XE thats it.....

bout to use the lgflash tool to go back to stock hopes that helps
20th February 2014, 05:28 PM |#3  
tdevaughn's Avatar
Senior Member
Flag Statesville NC
Thanks Meter: 483
 
More
Did you rename the folder that the backups are in?

Sent from my LG-D800 using Tapatalk
20th February 2014, 05:42 PM |#4  
antawnm26's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 129
 
More
Quote:
Originally Posted by tdevaughn

Did you rename the folder that the backups are in?

Sent from my LG-D800 using Tapatalk

no i did not.I copied the folder to my laptop and can see the restore files. I restored using lg flash tool and still cant send mms/sms
20th February 2014, 05:45 PM |#5  
tdevaughn's Avatar
Senior Member
Flag Statesville NC
Thanks Meter: 483
 
More
I thought you were trying to restore a backup, didn't realize you were trying to fix a texting issue. 😄

Sent from my LG-D800 using Tapatalk
20th February 2014, 05:47 PM |#6  
antawnm26's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 129
 
More
Quote:
Originally Posted by tdevaughn

I thought you were trying to restore a backup, didn't realize you were trying to fix a texting issue. 😄

Sent from my LG-D800 using Tapatalk

i am trying to fix a restore issue because its the only way to get my text to go through...I went back to stock but still is not able to send text....If i reroot transfer files will that be a go?
20th February 2014, 06:31 PM |#7  
tdevaughn's Avatar
Senior Member
Flag Statesville NC
Thanks Meter: 483
 
More
Try a third party messaging app, handcent for example and see If you can send with it

Sent from my LG-D800 using Tapatalk
20th February 2014, 06:59 PM |#8  
antawnm26's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 129
 
More
Quote:
Originally Posted by tdevaughn

Try a third party messaging app, handcent for example and see If you can send with it

Sent from my LG-D800 using Tapatalk

give it a shot currently trying to root and put my twrp folder back on my phone and see what happens

cant send text but can send mms..weird
Last edited by antawnm26; 20th February 2014 at 07:17 PM.
20th February 2014, 08:50 PM |#9  
antawnm26's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 129
 
More
Im still not able to see my restore files in twrp....I went back to stock and transferred the files back....Im thinking i have some how change something that identifies my phone with twrp
20th February 2014, 09:12 PM |#10  
bachera's Avatar
Senior Member
Thanks Meter: 602
 
More
try the same version recovery you made it on
20th February 2014, 09:13 PM |#11  
tdevaughn's Avatar
Senior Member
Flag Statesville NC
Thanks Meter: 483
 
More
Where did you put them? It must be in the correct sub folder

Sent from my LG-D800 using Tapatalk

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes