5,595,645 Members 44,379 Now Online
XDA Developers Android and Mobile Development Forum

Stability updates

Tip us?
Member - OP
Thanks Meter 11
Posts: 97
Join Date: Mar 2013
Location: Las Vegas
Default Stability updates

Received this update, doesn't look like anything major

Sent from my SM-P900 using XDA Premium HD app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1396938268902.jpg
Views:	1283
Size:	36.6 KB
ID:	2674538   Click image for larger version

Name:	uploadfromtaptalk1396938279632.jpg
Views:	1210
Size:	48.4 KB
ID:	2674539  
ggrant3876's Avatar
Senior Member
Thanks Meter 52
Posts: 719
Join Date: Jun 2009
Location: Wichita Falls, Texas
Downloading mine as we speak.

Note 3 - Jedi Elite KK
Nexus 4 - CyanMod 10.1.2
NotePro 12.2 64Gb
Senior Member
Thanks Meter 79
Posts: 653
Join Date: Feb 2008
Rolling out in the Netherlands as well. For now no significant changes. Like to see a full changelog..


The Following 3 Users Say Thank You to Heppieboeddah For This Useful Post: [ Click to Expand ]
aygriffith's Avatar
Senior Member
Thanks Meter 56
Posts: 240
Join Date: Jan 2011
Location: The City of Salt
Downloading in on a US purchased WiFi model right now.

Sent from my SM-P900 using Tapatalk
Samsung Note 3 N900A(play)
Apple iPhone 5S 32GB(work)
Asus Nexus 7" 16GB & 32GB WiFi
Samsung Nexus 10 32GB
Apple iPad 4
Samsung 500t Tablet + Dock

Gone but mostly not forgotten...
6 Blackberries, HTC TP2, HTC Hero, HTC Evo 4G, Samsung Nexus S 9020T, Samsung Galaxy S2 T989, Samsung Galaxy Nexus 9250i, Apple iPhone 4s, HTC One X+, Asus Transformer TF300, Nokia Lumia 920, Samsung GT7 i987, Samsung GT27 GT-P3113, Samsung GN2 GT-N7100, Samsung GT10 GT-P7510, LG G Pro E980
wingdo's Avatar
Senior Member
Thanks Meter 43
Posts: 311
Join Date: Apr 2010
Location: Chicago
"Your device has been modified, software updates are not available."
Samsung Galaxy S4: Rooted de-bloated Stock 4.2.2
Samsung Galaxy Note 10.1 2014: Stock, rooted, bloat frozen
Samsung Galaxy Note Pro 12.2: Stock, rooted, de-bloated

D1 -> POS ThunderBolt -> Bionic -> RAZR MAXX -> Samsung Galaxy S4
dodo99x's Avatar
Senior Member
Thanks Meter 24
Posts: 113
Join Date: Apr 2011
Location: Ottawa
Tried the Cellular South version on Sammobile. Full wipe and install via Odin 3.09. Seems snappier to me. Reinstalled all my apps. Leaving it unrooted for now.

Sent from my SM-P900 using Tapatalk
Senior Member
Thanks Meter 64
Posts: 220
Join Date: Nov 2011
Location: Los Angeles
Applied update today.

Two things I notice:

1. Viewing large images in stock gallery now much speedier. Before, there was a long delay drawing large images.

2. Suddenly X-plore my preferred file manager has write access on SD card! Before this update it didn't. Haven't really looked fully if other apps have write access that didn't before. Hancom office updated also but it still can only write to a specific location on SD. Maybe X-plore was just a fluke either way? I'm not sure, but happy it works now.
woowdy's Avatar
Senior Member
Thanks Meter 23
Posts: 137
Join Date: Jul 2012
Location: Springfield Mo
I just notice the update and I just want to know what it will change for better since the device already good enough for me.

Sent from my SM-P900 using Tapatalk
cossey's Avatar
Thanks Meter 3
Posts: 61
Join Date: Jun 2008
Location: Amsterdam
Update in the Netherlands caused much faster WiFi connection. It was extremely slow before while doing a test with the speedtest.net app. The whole device feels speedier and snappier now. For me a big improvement. I hope more will follow, because the speed experience on this very expensive device is a bit disappointing to me.
Samsung Galaxy S4
Baseband I9505XXUFNBE
Omega v25 - XXUFNBE
Android 4.4.2
Kernel: Talexop
Samsung Galaxy NotePro (SM-P900)
Android 4.4.2
Thanks Meter 18
Posts: 68
Join Date: Nov 2010
Default Lost Root

I took this update and lost root. I tried CF Autoroot and it failed, my tablet would not boot up. I had to flash stock image. I suggest if you don't want to lose root, wait awhile before taking this update. By the way, SU survival didn't work.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes