Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] NO OS Installed on Nexus 7

OP SiLeNtZoR

3rd January 2013, 10:48 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2013
i try rooting my N7 but wiped all data on in so i have no os and im stuck in the google screen and cant do anything. i tried anything that i understood on forums, my pc wont recognize it. nexus root kit doesnt seem to work cause it say adb device not found and fastboot cant find it either. so am stuck with a n7 with no os, have tried reinstalling the stock os image from google but i cant boot the tablet at all it just stays in that google screen.

so if anyone can help me atleast try to reinstall the stock os ......because i am a noob
3rd January 2013, 03:40 PM   |  #2  
Senior Member
Flag Brampton
Thanks Meter: 593
 
1,288 posts
Join Date:Joined: Dec 2011
Donate to Me
More
You have to be in boot loader mode.

Sent from my Nexus 7 using Tapatalk 2
3rd January 2013, 04:39 PM   |  #3  
Member
Flag Grand Forks, ND
Thanks Meter: 24
 
85 posts
Join Date:Joined: Apr 2012
More
Adb has to find the device before the adb and fastboot commands will work

Sent from my Nexus 7 using xda app-developers app
4th January 2013, 11:56 PM   |  #4  
scsapril69's Avatar
Junior Member
Thanks Meter: 2
 
19 posts
Join Date:Joined: Jul 2010
I did the same thing to my 7 the second day after I bought it. What you described is exactly what I had experienced. This is what I did to restore my 7. I kept holding the power button until it turned off. Afterwards, I charged it for a while cause the battery was low.Then I got the tablet to go into fastboot mode by holding volume down 1st and then the power button. After that, I flashed using the Nexus 7 toolkit. Upon flashing, download 4.1.2 firmware using the toolkit and flash that to your tablet. 4.2.1wouldn't work for me. That brought my 7 back to life in new stock form.

In conclusion, I re-rooted using the toolkit and flashed a custom 4.2.1 rom using TWRP recovery.

If you can get your 7 into fastboot and your computer still will not recognize your 7, reinstall the drivers to your computer. I used PDA drivers. That worked for me.
I hope this works for you.
Last edited by scsapril69; 5th January 2013 at 12:25 AM.
5th January 2013, 07:57 AM   |  #5  
esema1o's Avatar
Senior Member
Thanks Meter: 45
 
443 posts
Join Date:Joined: Dec 2010
Is OK guys just use this http://forum.xda-developers.com/showthread.php?t=


Sent from my Nexus 7 using xda premium
20th January 2014, 03:37 PM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
Thumbs up try this
Quote:
Originally Posted by SiLeNtZoR

i try rooting my N7 but wiped all data on in so i have no os and im stuck in the google screen and cant do anything. i tried anything that i understood on forums, my pc wont recognize it. nexus root kit doesnt seem to work cause it say adb device not found and fastboot cant find it either. so am stuck with a n7 with no os, have tried reinstalling the stock os image from google but i cant boot the tablet at all it just stays in that google screen.

so if anyone can help me atleast try to reinstall the stock os ......because i am a noob

try this
try the site priyanairmumbai.blogspot.in/2014/01/to-upgrade-nexus-7-and-2013-models-to.html
21st January 2014, 04:50 PM   |  #7  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by SiLeNtZoR

i try rooting my N7 but wiped all data on in so i have no os and im stuck in the google screen and cant do anything. i tried anything that i understood on forums, my pc wont recognize it. nexus root kit doesnt seem to work cause it say adb device not found and fastboot cant find it either. so am stuck with a n7 with no os, have tried reinstalling the stock os image from google but i cant boot the tablet at all it just stays in that google screen.

so if anyone can help me atleast try to reinstall the stock os ......because i am a noob

I DID THE SAME THING

our devices are not "bricked", just screwed really bad...

did you manage to fix it?
21st February 2014, 05:56 PM   |  #8  
Xpun3414's Avatar
Member
Flag Hudson
Thanks Meter: 3
 
64 posts
Join Date:Joined: Sep 2011
More
.
..
Last edited by Xpun3414; 22nd February 2014 at 10:21 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes