Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] gio problem, in wind 8

OP Kekegzz

9th February 2013, 01:32 PM   |  #1  
Kekegzz's Avatar
OP Junior Member
Palembang
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2012
More
hei, i have my problem when i tried to connect my Galaxy GIo to my Wind 8( 64 bit) in Downloading Mode,
i try to download a Galaxy Driver for WInd 8 (64 bit).. but it still wasnt connect to my Laptop..
anyone have a problem like this, or just me?? :'(
Please help,..
btw, i wan tried to Install new Official Gingerbread..
9th February 2013, 01:42 PM   |  #2  
CataHd's Avatar
Senior Member
Flag You don't need to know
Thanks Meter: 197
 
469 posts
Join Date:Joined: Jun 2012
More
try install samsung kies with your phone connected to pc
9th February 2013, 02:26 PM   |  #3  
Yeepyon's Avatar
Member
Flag Kota Kinabalu
Thanks Meter: 3
 
36 posts
Join Date:Joined: Nov 2012
More
Wink
Quote:
Originally Posted by Kekegzz

hei, i have my problem when i tried to connect my Galaxy GIo to my Wind 8( 64 bit) in Downloading Mode,
i try to download a Galaxy Driver for WInd 8 (64 bit).. but it still wasnt connect to my Laptop..
anyone have a problem like this, or just me?? :'(
Please help,..
btw, i wan tried to Install new Official Gingerbread..

I guess this is what u looking for
[DRIVER][Windows 8 & 7 & Vista & XP] Samsung USB Drivers for Mobile Phones v1.5.16.0
12th February 2013, 07:08 AM   |  #4  
Kekegzz's Avatar
OP Junior Member
Palembang
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2012
More
Re: [Q] gio problem, in wind 8
Quote:
Originally Posted by Yeepyon

I guess this is what u looking for
[DRIVER][Windows 8 & 7 & Vista & XP] Samsung USB Drivers for Mobile Phones v1.5.16.0

Thx ... ill try this one..

Sent from my GT-S5660 using Tapatalk 2
25th February 2014, 11:48 AM   |  #5  
Senior Member
Flag Lisbon
Thanks Meter: 7
 
122 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by Kekegzz

Thx ... ill try this one..

Sent from my GT-S5660 using Tapatalk 2

Any luck?
25th February 2014, 12:22 PM   |  #6  
Gyovany96's Avatar
Senior Member
Flag Craiova
Thanks Meter: 12
 
186 posts
Join Date:Joined: Apr 2013
More
I have the same problem on Win 8.1 and any drivers I'll install phone not recognised

Sent from my GT-S5660 using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes