Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[XT1032] CM11 based roms stuck at bootlogo.

OP fabus

20th April 2014, 02:08 PM   |  #1  
OP Senior Member
Flag Wroclaw
Thanks Meter: 57
 
150 posts
Join Date:Joined: Nov 2013
More
Hi guys,

I experience an issue with running CM11 based roms. They stuck at bootlogo...

Flash procedure as always:
- Wipe cache, dalvik, system
- Flash from sd

I am using philz newest version.

I have tried:
Pac Rom
Ethndroix
C-rom
Slim

Every rom behave the same: boot logo appears, looks really laggy, then became smooth and nothing happens... I have been waiting even for 30 min...

I am on stock 4.4.2 GB tesco SL rom, but SIM lock is disabled. Of course bootloader unlocked and phone rooted.

For now I don't have access to pc with adb...

It is really frustrating

I read somewhere that I should use EU rom before flashing, because GB ROMs have such issue... Can somebody confirm and explain this?
I don't understand why GB stock rom can make such trouble.... I am formating system partition and putting new rom there so GB rom is removed and CM11 installed instead...

Any thoughts?

Sent from my XT1032 using xda app-developers app
Last edited by fabus; 20th April 2014 at 02:11 PM.
21st April 2014, 11:20 AM   |  #2  
OP Senior Member
Flag Wroclaw
Thanks Meter: 57
 
150 posts
Join Date:Joined: Nov 2013
More
Anyone?

Wysłane z mojego XT1032 przy użyciu Tapatalka
21st April 2014, 03:00 PM   |  #3  
Senior Member
Thanks Meter: 12
 
174 posts
Join Date:Joined: Dec 2010
If you do a full wipe and choose the 1032 rom it should be alright.

Sent from my XT1032 using xda app-developers app
22nd April 2014, 10:33 AM   |  #4  
Member
Thanks Meter: 11
 
33 posts
Join Date:Joined: Apr 2014
Donate to Me
More
It is not a EU vs GB problem it is a 4.4 vs 4.3 problem as you can see here: http://forum.xda-developers.com/show....php?t=2720963
Try to downgrade to 4.3 and then install a custom ROM.

Sent from my Moto G using xda app-developers app
22nd April 2014, 10:44 AM   |  #5  
OP Senior Member
Flag Wroclaw
Thanks Meter: 57
 
150 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Z-WolF

It is not a EU vs GB problem it is a 4.4 vs 4.3 problem as you can see here: http://forum.xda-developers.com/show....php?t=2720963
Try to downgrade to 4.3 and then install a custom ROM.

Sent from my Moto G using xda app-developers app


Many thanks for this hint!

Does anyone know why it is possible to install CM roms from 4.2 stock and it is not possible from 4.4.2?
Is on xda some explanation what exactly causes this?

Cheers.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes