FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

Help Me Please! URGENT

2 posts
Thanks Meter: 0
 
By Majinchu, Junior Member on 25th February 2014, 04:07 AM
Post Reply Subscribe to Thread Email Thread
Ok so i wanted to install DEODEXED FULL STOCK ROM on my Xperia SP

after i flashed Stock Kernel with Root and CWM my cell phone wont start, it doesnt even charges...

Help me now pleaseee!

P.S: I have unlocked bootloader, my phone is rooted
Last edited by Majinchu; 25th February 2014 at 04:15 AM. Reason: missing details
 
 
25th February 2014, 05:50 AM |#2  
Naique27's Avatar
Member
Flag GoA
Thanks Meter: 7
 
More
just reflash stock firmware via flashtool and see...
25th February 2014, 06:46 AM |#3  
Senior Member
Thanks Meter: 86
 
More
Quote:
Originally Posted by Majinchu

Ok so i wanted to install DEODEXED FULL STOCK ROM on my Xperia SP

after i flashed Stock Kernel with Root and CWM my cell phone wont start, it doesnt even charges...

Help me now pleaseee!

P.S: I have unlocked bootloader, my phone is rooted

Did you take necessary steps while unlocking? backing up TA and DRM keys?
25th February 2014, 08:35 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by sourabhp

Did you take necessary steps while unlocking? backing up TA and DRM keys?

Oh crap i didnt, my cellphone doesnt charge and doesnt power on so flashtool cant detect my xperia sp

EDIT: OK so i let the phone battery die, now when i connect the phone its charging but after like 5 minutes the red led turns off, plus when i connect it to my pc it instantly disconnects
Last edited by Majinchu; 25th February 2014 at 10:03 PM.
25th February 2014, 10:55 PM |#5  
Babyrasta's Avatar
Senior Member
Flag roubaix
Thanks Meter: 37
 
More
I had similar issue when updating to 266 FW.

Let your phone 30min on wall charger
Try to flash only kernel with flashtool

If it success, you may be able to charge your phone, and after that make a full flash with flashtool.

It took me 2 days to solve the "brick".
If Flashtool doesen't prompt, try pushing the back power off button when entering in flash mode (vol down)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes