Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I'm getting a wierd error while trying to downgrade.

OP darkkfruit

20th February 2014, 06:59 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Feb 2014
Ok so I'm trying to downgrade my XSP since it's just painful to use it on 4.3,way too many bugs.
But I get this error when I try to flash a generic 4.1.2 ftf.
20/052/2014 07:52:10 - INFO - Selected SP-C5303 / 12.0.A.2.254 / Generic UK
20/052/2014 07:52:10 - INFO - Preparing files for flashing
20/053/2014 07:53:07 - INFO - Please connect your device into flashmode.
20/054/2014 07:54:01 - INFO - Device connected in fastboot mode
20/054/2014 07:54:06 - INFO - Device disconnected
20/054/2014 07:54:13 - INFO - Device connected in flash mode
20/054/2014 07:54:13 - INFO - Opening device for R/W
20/054/2014 07:54:14 - INFO - Start Flashing
20/054/2014 07:54:14 - INFO - Processing loader
20/054/2014 07:54:14 - INFO - Checking header
20/054/2014 07:54:14 - INFO - Ending flash session
20/054/2014 07:54:14 - ERROR -
20/054/2014 07:54:14 - ERROR - Error flashing. Aborted
I used factory reset and locking and relocking the bootloader but nothing helps.
So..is there any way for me to downgrade?
20th February 2014, 07:45 AM   |  #2  
noahvt's Avatar
Senior Member
Flag Antwerpen
Thanks Meter: 385
 
1,207 posts
Join Date:Joined: Jan 2013
More
Try flashing a stock based 4.1 ROM with kernel

Sent from my C5303 using xda app-developers app
20th February 2014, 08:12 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Feb 2014
How do I flash a 4.1.2 rom that requires 12.0.A.2.254 ?
I'm kind of a begginer with the flashing and everything.
Last edited by darkkfruit; 20th February 2014 at 08:19 AM.
25th February 2014, 09:47 AM   |  #4  
Naique27's Avatar
Member
Flag GoA
Thanks Meter: 7
 
54 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by darkkfruit

How do I flash a 4.1.2 rom that requires 12.0.A.2.254 ?
I'm kind of a begginer with the flashing and everything.

wat exactly you want to know? the software to flash? or ROM's supported?
If software than you can use flashtool to flash your stuff and if supported ROM's than i'll suggest you to go for ExistenZ ROM v1 which is based on 12.0.A.2.254, here http://forum.xda-developers.com/show....php?t=2478019
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes