Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Question [Q] Charging at only 100mA from PC USB 2.0 port

OP Gazer75

24th February 2014, 07:05 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2013
Anyone know a fix for this so that it can actually use the full 500mA the ports can supply?

My S3 charges just fine at 500mA when I hook it up.

All I get from Samsung is "use supplied charger" Can't do that at my computer desk. No outlet close enough for it.
A 500mA charge would be enough to at least give it some power.
24th February 2014, 04:49 PM   |  #2  
Senior Member
Thanks Meter: 47
 
296 posts
Join Date:Joined: Apr 2010
The tab need 5.3V and PC USB port output is only 5V. So its nothing to do.
24th February 2014, 06:23 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2013
Well it is already getting 100mA on 5V, so why not 500?
24th February 2014, 07:21 PM   |  #4  
Senior Member
Thanks Meter: 251
 
1,688 posts
Join Date:Joined: Jan 2009
you can try asus aicharger on you pc. it might force your computer to charge at full rate. or a custom kernel. i don't know if danny's allows it.
24th February 2014, 08:29 PM   |  #5  
Senior Member
Thanks Meter: 107
 
503 posts
Join Date:Joined: Dec 2013
Thats what usb 3.0 is for on the pros

Sent from my SCH-I605 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes