Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

weird problem with z1 ny1 also facing the same?

OP goldsmit409

23rd February 2014, 06:15 PM   |  #1  
OP Senior Member
Thanks Meter: 9
 
120 posts
Join Date:Joined: Nov 2011
I updated to 136 it was A complete fresh install but after that I am having this issue
Whenevr I use any app or game while using it the screen automatically jumps to homescreen with no button touched what so ever I am confused how is this even happening it annoys the most coz z1 ram is **** no game after coming to homescreen remains paused very few times most of time it resets and again starts very annoying thing also sometimes when it jumps to screen the whole homescreen refreshes like it's out of ram or something
Hope you guys get What I said
Anyone else facing such issue? Any fixes?
I really don't Wanna reset n install everything again
23rd February 2014, 06:26 PM   |  #2  
sofir786's Avatar
Senior Member
Flag Birmingham
Thanks Meter: 70
 
480 posts
Join Date:Joined: Feb 2009
More
How did you update? Flashtool? Pc companion, seus?

Sent from my C6903 using XDA Premium 4 mobile app
24th February 2014, 05:36 AM   |  #3  
OP Senior Member
Thanks Meter: 9
 
120 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by sofir786

How did you update? Flashtool? Pc companion, seus?

Sent from my C6903 using XDA Premium 4 mobile app

i gave it to sony center they updated all my data was gone... so i assume it was a fresh install
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes