FORUMS

[Q] Yellow sprint screen everytime i Odin

23 posts
Thanks Meter: 1
 
By camrok, Junior Member on 25th February 2014, 12:31 AM
Post Reply Subscribe to Thread Email Thread
I had a custom recovery and rom (mk2), but i wanted to return to stock so i used odin to flash stock mk2 tar. Everytime odin completes and restarts the phone i am stuck at a yellow sprint startup screen. No matter how long i leave it, it wont boot. Please help
 
 
25th February 2014, 12:41 AM |#2  
Darnell0216's Avatar
Senior Member
Flag East Orange
Thanks Meter: 23
 
More
Clear the cache in the stock recovery. If that fails to work, you'll have to factory reset.
The Following User Says Thank You to Darnell0216 For This Useful Post: [ View ]
25th February 2014, 12:41 AM |#3  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,949
 
More
Boot into stock recovery and factory reset.

Sent from my SPH-L720 using Tapatalk
The Following User Says Thank You to daniel4653 For This Useful Post: [ View ]
25th February 2014, 12:50 AM |#4  
OP Junior Member
Flag Duryea, PA
Thanks Meter: 1
 
More
Quote:
Originally Posted by daniel4653

Boot into stock recovery and factory reset.

Sent from my SPH-L720 using Tapatalk

Will try that now.

Thank you for ending my suffering, it worked!
Last edited by camrok; 25th February 2014 at 12:56 AM. Reason: new info
The Following User Says Thank You to camrok For This Useful Post: [ View ]
25th February 2014, 01:32 AM |#5  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,949
 
More
You're welcome.

Sent from my SPH-L720 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes