FORUMS

oops.

82 posts
Thanks Meter: 1
 
By brezuno, Member on 1st April 2014, 02:22 PM
Post Reply Subscribe to Thread Email Thread
I need some help guys. Does any one have the com.lgsystemservice apk? I was removing some bloat ware and I accidentally removed this last night. My phone is not properly so if only one could help me with this I would be very greatful. For example when texting or just trying to type something it laying very bad or won't work at all. Thank you.

P.s. I tried searching for apk file my self and no luck.
 
 
1st April 2014, 05:40 PM |#2  
mattwheat's Avatar
Senior Member
Flag BIRMINGHAM
Thanks Meter: 445
 
More
I don't even see that in my system apps.

Sent from my LG-D959 using Xparent Skyblue Tapatalk 2
1st April 2014, 06:09 PM |#3  
PattyNYC's Avatar
Senior Member
Flag Brooklyn
Thanks Meter: 68
 
More
First off which variant do you have? Second I only see com.lgesystemservice.core.jar and com.lgesystemservice.core.odex which are part of the framework on the T-Mobile D959 variant.
1st April 2014, 07:12 PM |#4  
OP Member
sahuarita, az
Thanks Meter: 1
 
More
Thank you for your relies, i have d959. The only thing that is not right is the keyboard. There is a terrible lag when comes texting. Other than thatthe phone seems to be working.
1st April 2014, 07:30 PM |#5  
OP Member
sahuarita, az
Thanks Meter: 1
 
More
And the led light is flashing from green to blue
1st April 2014, 09:54 PM |#6  
Senior Member
Bakersfield
Thanks Meter: 45
 
More
Please proofread your posts. I also have the d959 i dont find it in titatium. How where you deleting the bloat?

Sent from my LG-D959 using XDA Premium 4 mobile app
1st April 2014, 10:00 PM |#7  
OP Member
sahuarita, az
Thanks Meter: 1
 
More
I used nobloat free
2nd April 2014, 02:47 AM |#8  
OP Member
sahuarita, az
Thanks Meter: 1
 
More
ok i am home now... before i was using my damaged g flex lol.

ok ill explain again but this time ill be more clear.

i am on tmobile and phone is D959

last night i was trying to delete some bloat ware using nobloat free from the market. i must have deleted something i should have because i was getting a pop up saying "unfortunately, com.lge.systemservice has stopped" i would tap ok and it would pop up again over and over again and i couldnt do anything so i had to force shut down the phone by holding the power button for about 10secs. once it powered on it poped up again but this time it was just once. after that i thought the phone was working correclty until i needed to send a text message, i saw that when i went to text a word there was a bad lag before the letter showed up. it seems that that is the worst thing that is wrong with the phone. i also notice that there is a lag when it comes to changing the volume setting from silent to vibrate to ringer.
2nd April 2014, 02:50 AM |#9  
OP Member
sahuarita, az
Thanks Meter: 1
 
More
i am woundering if i unroot and do a factory reset if that will fix my problem or if there is a way to download the stock rom so i can go back to stock if that makes sense.
2nd April 2014, 03:35 AM |#10  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,891
 
Donate to Me
More
http://forum.xda-developers.com/show....php?t=2644083

Follow this guide. You'll be fixed right up and even keep all your data. This will restore your phone to stock, then reroot and try again. I suggest freezing apps n the future so all you would need is to unfreeze if you mess up.

Sent from my LG-D959 using Tapatalk
2nd April 2014, 06:06 AM |#11  
OP Member
sahuarita, az
Thanks Meter: 1
 
More
Thank you bro, I will try me best to do this lol. I just gotta ask because everyone is telling me to do this but to do a factory reset. I think if I do this it won't fix the problem. But can someone just tell me what it would do. Thanks.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes