FORUMS
Remove All Ads from XDA

Encryption Unsuccessful DESIRE S

113 posts
Thanks Meter: 33
 
Post Reply Subscribe to Thread Email Thread
It Appears that a few people are receiving "Encryption Unsuccessful" error messages when installing the PRIMO-S 4.0 ROM. If you experience this issue simply "REBOOT" your handset using the process provided below by "djisgod", From here you will be presented with the HBOOT screen, Use the "Vol down" key again to navigate through the menu until you highlight "Clear Data/Factory Reset". Press the power button to select, Your handset will now "clear saved data and reset" as the option would suggest, Once this complete you may need to enter or recovery and select reboot system or the handset may reboot itself. Either way the issue should be resolved.

Hope this helps
Last edited by dannyhoughton74; 29th May 2012 at 09:47 PM. Reason: I've Been Corrected
 
 
29th May 2012, 03:40 PM |#2  
Senior Member
Thanks Meter: 46
 
More
DO NOT PULL THE BATTERY.this is the fastest way to break your phone with an emmc error.not good advice at all.hold both volume keys then hold power to force a reset.dont pull the battery,unless you like a fried phone.
The Following User Says Thank You to djisgod For This Useful Post: [ View ] Gift djisgod Ad-Free
5th June 2012, 07:49 PM |#3  
dannyhoughton74's Avatar
OP Senior Member
Flag Euxton
Thanks Meter: 33
 
More
Thanks "DJISGOD" for correcting me with the removal of the battery. Wouldn't want to be held responsible for bricking peoples devices
5th June 2012, 08:57 PM |#4  
Tectas's Avatar
Senior Member
Thanks Meter: 2,974
 
More
This way you will be stuck still (the 3 button combo normally reboots your device, not to bootloader), use adb or pull the battery in the small gap between shutdown and startup, maybe reboot a few times before you pull it to get the right timing.

Gesendet von meinem GT-I9300 mit Tapatalk 2
6th June 2012, 11:41 AM |#5  
dannyhoughton74's Avatar
OP Senior Member
Flag Euxton
Thanks Meter: 33
 
More
Quote:
Originally Posted by Tectas

This way you will be stuck still (the 3 button combo normally reboots your device, not to bootloader), use adb or pull the battery in the small gap between shutdown and startup, maybe reboot a few times before you pull it to get the right timing.

Gesendet von meinem GT-I9300 mit Tapatalk 2

My initial advice was to pull the battery in order to gain access to the bootloader but was told not to pull the battery as it could result in damaging eMMC chip
6th June 2012, 11:50 AM |#6  
SimonTS's Avatar
Senior Member
Flag Bristol
Thanks Meter: 1,619
 
More
Quote:
Originally Posted by dannyhoughton74

My initial advice was to pull the battery in order to gain access to the bootloader but was told not to pull the battery as it could result in damaging eMMC chip

Have a proper search on the forum. My understanding is that pulling the battery isn't what actually seems to kill the phone. I have frequently had to do it, just do as posted above between the shutdown and restart. Make sure you leave the phone powered down for a while before reconnecting the battery though - the problem is when you reconnect the battery before things have fully discharged.
6th June 2012, 01:04 PM |#7  
dannyhoughton74's Avatar
OP Senior Member
Flag Euxton
Thanks Meter: 33
 
More
Quote:
Originally Posted by Simon.TS.HTC

Have a proper search on the forum. My understanding is that pulling the battery isn't what actually seems to kill the phone. I have frequently had to do it, just do as posted above between the shutdown and restart. Make sure you leave the phone powered down for a while before reconnecting the battery though - the problem is when you reconnect the battery before things have fully discharged.

My thoughts exactly, I've never had a problem removing the battery and have myself removed the battery on a number of occasions. I no longer have the problem as was able to resolve myself. I started the thread in order to advise others how to resolve should they have the same issue. Thanks though... It's good to have input from another person
8th March 2014, 02:47 PM |#8  
Junior Member
Thanks Meter: 1
 
More
Is there still any way how to successfully encrypt Desire S? Not working in any rom I tried...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes