Post Reply

[Q] 4.2 and higher Apps on 4.1.2 build

OP mcgi5sr2

24th February 2014, 09:19 AM   |  #1  
mcgi5sr2's Avatar
OP Senior Member
Flag Sheffield
Thanks Meter: 299
 
370 posts
Join Date:Joined: Oct 2012
More
Hi,
I've previously had success in getting 4.2, 4.3 and 4.4 apps working on a 4.1.2 rom, but now I am working on building from source I was wondering how this was done. I have the correct sdk files, and the source syncs but the build comes fails. Has anyone done this before? Am I asking the impossible?
Any help much appreciated, I am new to this all, and so far only managed to port CM10, now working on Slim3.1 before looking up the food chain.
24th February 2014, 09:21 AM   |  #2  
SMillerNL's Avatar
Recognized Contributor
Flag Lisse
Thanks Meter: 1,053
 
3,245 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Yes, you are trying to call for SDKs and APIs that aren't there.

Sent from my Nexus 4, want to know my current project? Check http://team-fun.eu
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android by ThreadRank