Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,417 Members 46,470 Now Online
XDA Developers Android and Mobile Development Forum

Cyanogen Mod not vibrating on notifications

Tip us?
 
joshlane4
Old
#1  
joshlane4's Avatar
Member - OP
Thanks Meter 13
Posts: 87
Join Date: Jul 2011
Default Cyanogen Mod not vibrating on notifications

I jump around from ROM to ROM. Lately, I've gone from CM7 to CM9 back to CM7 Kangs and then back to the latest CM7.2RC1.

On that last transfer I lost the ability to get vibrating notifications with SMS/MMS/Gmail et cetera.

I searched high and low for the answer and here it is: download the free app Soundmanager (original or v2) on the market. In the app go into the vibration settings and adjust.

This frustrated me to no end for a week until I found this fix on another forum.
Samsung Galaxy Nexus Toro - running CyanogenMod 10.1
Links: RootzWiki|Cyanogenmod|r/Android@reddit
The Following 2 Users Say Thank You to joshlane4 For This Useful Post: [ Click to Expand ]
 
A2Trip
Old
#2  
A2Trip's Avatar
Senior Member
Thanks Meter 409
Posts: 1,546
Join Date: Mar 2012
Location: Silver Lake, WI.
Don't know if you are able to do it but when I go in my girls INC2 messaging app I hit menu> settings> notification settings and in there should be your vibration settings. Hope this helps.

Sent from My Rooted MB870/DROID X2 Running CM7
The Following User Says Thank You to A2Trip For This Useful Post: [ Click to Expand ]
 
joshlane4
Old
#3  
joshlane4's Avatar
Member - OP
Thanks Meter 13
Posts: 87
Join Date: Jul 2011
yeah, I've been using GoSMS, and all the notification settings were set up appropriately
Samsung Galaxy Nexus Toro - running CyanogenMod 10.1
Links: RootzWiki|Cyanogenmod|r/Android@reddit
 
bumluffa
Old
#4  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Apr 2012
Thank you for this, this is exactly the problem I was having and exactly the solution I needed
 
jstew10
Old
#5  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Mar 2011
Default Galaxy Nexus User

I'm having this problem on my GNexus. I flashed CM9 and it works great so far, but I wasn't getting notifications. Today I noticed that when I hold down the power button and put it in vibrate the icon goes right to silent. Same when I turn the volume all the way down, and when I select vibrate from the sound settings menu. I'll try the solution above, but its kind of a serious bug IMO.
 
devator22
Old
#6  
Senior Member
Thanks Meter 65
Posts: 338
Join Date: Dec 2010
I noticed that it won't vibrate unless it is set to vibrate and ring in the notification widget.

Sent from my Incredible 2 using Tapatalk 2
Remember, clicking the thanks button encourages me to help more
 
prototype7
Old
#7  
prototype7's Avatar
Senior Member
Thanks Meter 1116
Posts: 4,293
Join Date: Apr 2012
Location: New Hampshire
Should be an option in profiles on cm7 to set an override for that, didn't have cm9 on long enough to remember but I think it did too.

Sent from my Incredible 2 using Tapatalk 2 Beta-5

Signature by ThePhantom97
My PM box is not for tech support. If you have a question, post in the appropriate thread or create one in Q&A, you'll get an answer much faster.
 
mdroid85
Old
#8  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Oct 2011
Wink There is a very appropriate approach to this issue.

Quote:
Originally Posted by joshlane4 View Post
I jump around from ROM to ROM. Lately, I've gone from CM7 to CM9 back to CM7 Kangs and then back to the latest CM7.2RC1.

On that last transfer I lost the ability to get vibrating notifications with SMS/MMS/Gmail et cetera.

I searched high and low for the answer and here it is: download the free app Soundmanager (original or v2) on the market. In the app go into the vibration settings and adjust.

This frustrated me to no end for a week until I found this fix on another forum.
Get to Messaging (SMS) Press Touch Menu key (The left most key on your front -Defy MB525) get to settings and scroll down to see the fishy thing

Though we have set the profile and notification to vibrate it does only with calls and may be with few other things but not SMS / Notifications atleast....

So the message settings... find Notifications > Vibrate is set to never > change as you prefer..!

So once again..

Messaging > Settings > Notifications > Vibrate (Never) - Default change as you choose...! Way to Go!!!
 
act_tony
Old
#9  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Feb 2014
Hello all!

This weekend I finally mod my smartphone and guess what!? no vibration on notifications!!
I tried every single combination of the sound settings and the notification settings under messaging, and still doesn't work, incoming calls vibrate but not the notifications.

After almost a year after the last post in this thread, is there a fix for this issue?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes