Post Reply

Cyanogen Mod not vibrating on notifications

26th March 2012, 03:30 AM   |  #1  
joshlane4's Avatar
OP Member
Thanks Meter: 13
 
87 posts
Join Date:Joined: Jul 2011
More
I jump around from ROM to ROM. Lately, I've gone from CM7 to CM9 back to CM7 Kangs and then back to the latest CM7.2RC1.

On that last transfer I lost the ability to get vibrating notifications with SMS/MMS/Gmail et cetera.

I searched high and low for the answer and here it is: download the free app Soundmanager (original or v2) on the market. In the app go into the vibration settings and adjust.

This frustrated me to no end for a week until I found this fix on another forum.
The Following 2 Users Say Thank You to joshlane4 For This Useful Post: [ View ]
26th March 2012, 02:31 PM   |  #2  
A2Trip's Avatar
Senior Member
Flag Silver Lake, WI.
Thanks Meter: 410
 
1,557 posts
Join Date:Joined: Mar 2012
More
Don't know if you are able to do it but when I go in my girls INC2 messaging app I hit menu> settings> notification settings and in there should be your vibration settings. Hope this helps.

Sent from My Rooted MB870/DROID X2 Running CM7
The Following User Says Thank You to A2Trip For This Useful Post: [ View ]
26th March 2012, 05:15 PM   |  #3  
joshlane4's Avatar
OP Member
Thanks Meter: 13
 
87 posts
Join Date:Joined: Jul 2011
More
yeah, I've been using GoSMS, and all the notification settings were set up appropriately
8th April 2012, 10:44 AM   |  #4  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2012
Thank you for this, this is exactly the problem I was having and exactly the solution I needed
5th May 2012, 09:22 PM   |  #5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2011
Galaxy Nexus User
I'm having this problem on my GNexus. I flashed CM9 and it works great so far, but I wasn't getting notifications. Today I noticed that when I hold down the power button and put it in vibrate the icon goes right to silent. Same when I turn the volume all the way down, and when I select vibrate from the sound settings menu. I'll try the solution above, but its kind of a serious bug IMO.
5th May 2012, 11:01 PM   |  #6  
Senior Member
Thanks Meter: 65
 
337 posts
Join Date:Joined: Dec 2010
More
I noticed that it won't vibrate unless it is set to vibrate and ring in the notification widget.

Sent from my Incredible 2 using Tapatalk 2
8th May 2012, 08:45 PM   |  #7  
prototype7's Avatar
Senior Member
Flag New Hampshire
Thanks Meter: 1,116
 
4,294 posts
Join Date:Joined: Apr 2012
More
Should be an option in profiles on cm7 to set an override for that, didn't have cm9 on long enough to remember but I think it did too.

Sent from my Incredible 2 using Tapatalk 2 Beta-5
2nd June 2012, 10:57 PM   |  #8  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2011
Wink There is a very appropriate approach to this issue.
Quote:
Originally Posted by joshlane4

I jump around from ROM to ROM. Lately, I've gone from CM7 to CM9 back to CM7 Kangs and then back to the latest CM7.2RC1.

On that last transfer I lost the ability to get vibrating notifications with SMS/MMS/Gmail et cetera.

I searched high and low for the answer and here it is: download the free app Soundmanager (original or v2) on the market. In the app go into the vibration settings and adjust.

This frustrated me to no end for a week until I found this fix on another forum.

Get to Messaging (SMS) Press Touch Menu key (The left most key on your front -Defy MB525) get to settings and scroll down to see the fishy thing

Though we have set the profile and notification to vibrate it does only with calls and may be with few other things but not SMS / Notifications atleast....

So the message settings... find Notifications > Vibrate is set to never > change as you prefer..!

So once again..

Messaging > Settings > Notifications > Vibrate (Never) - Default change as you choose...! Way to Go!!!
10th February 2014, 06:16 PM   |  #9  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Feb 2014
Hello all!

This weekend I finally mod my smartphone and guess what!? no vibration on notifications!!
I tried every single combination of the sound settings and the notification settings under messaging, and still doesn't work, incoming calls vibrate but not the notifications.

After almost a year after the last post in this thread, is there a fix for this issue?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes