Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] SGH-I747M won't reboot after Cyanogen update

OP wulfzbane

25th February 2014, 04:03 AM   |  #1  
OP Junior Member
Flag Calgary
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
More
Hi guys, my phone is right borked and I hope someone can help me out. I've been searching forums all day and I find bits and pieces of advice that apply to parts of my situation, but haven’t found a fix yet.

I installed CyanogenMod on my Rogers Samsung G3 a couple months back. Everything has been going smoothly until last night when I installed an update.
The phone rebooted and got stuck on the Samsung splash screen with the blue cyanogen dude. I left it for 30 min and when I got back, it was still the same.
I took the battery out, turned it back on and ended up in the same spot. I took the battery out again, turned it on and left it over night. Same thing this morning.

On advice from this forum I put the phone in recovery mode. I thought I had TWRP, but Clockwork Recovery comes up.
I did a factory reset, and cleared the cache. Rebooted and still the same thing.
I tried to flash the ROM, but it doesn't work. The android dude just lies there, dead. Poor guy.

I plugged it into my computer but even though the computer makes the connection ‘cah-ching’ its not recognized. Through the recovery screen I tried unmounting and mounting everything, and mounting as usb and the computer still won’t pick it up. I uninstalled Kies, and the drivers for the phone and re installed everything. The driver pop up says MTP has failed.

Any suggestions?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes