Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

FXP Team Delivers Lollipop to Various Xperia Devices!

From all of us here at XDA-Developers, we’d like to wish you Happy Holidays! If … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Samsung Galaxy Tab 3 Fail...

OP Traunt

25th February 2014, 03:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Alright so here's what happened.
I have the Samsung Galaxy Tab 3, 7" (WIFI-ONLY).

Firstly, let's start by saying that I ended up rooting it after a while because it got boring having the simple, unmodified android.

It seems creativity got the best of me, and I ended up wanting to switch back to my normal android days. The problems started when I looked for the ways to upgrade my device, and it sais my device had been modified (rooted). So then I tried deleting SuperSU, thinking that would unroot, but nope... I then went to my great friend, we all know as Google. I then found the firmware, however didn't notice it said 3G, not just WIFI.... and loaded it onto my tablet following the instructions leading me to use Odin. I now have a Samsung Galaxy Tab 3 WIFI only, with 3G Firmware.

After countless hours, days, and now weeks of trying to get it back to the normal firmware, all my attempts result in an error on Odin, and here's what I get:

First, I just load the .md5 file, and this happens.
---
<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> T210XXAMK5_T210OLBAMK1_T210XXAMK5_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
---
All good for now, but then I press "Start", and all hell broke loose! (Kidding, but yeah.)
---
<ID:0/006> PBL.bin
<ID:0/006> NAND Write Start!!
<ID:0/006> FAIL!
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
---
Now, what do I do to get my precious tablet back to normal? , since I have the 3G version, I'm required to have a sim card which I can't put in because there's no sim card slot (it's a WIFI tab). I can't even use WiFi, because it won't turn on without a SimCard.
25th February 2014, 04:05 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Hoping this isn't against the rules.. I'm really desperate right now, so bump :/, I'll add some information too I guess..

I'm assuming I had 4.2.1 before the root, or during the root, whichever makes more sense. I'm fairly new to this whole android rooting thing, so please... bare with my being a newbie about this all. Thanks for anyone who can help, it's greatly appreciated and I will indeed 'try' to donate (if I have any money left) to whoever does find the solution.
26th February 2014, 03:35 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Really need to get my tablet back guys, anyone able to help? :/
27th February 2014, 04:44 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Bump..
28th February 2014, 03:57 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Bump, come on guys..
1st March 2014, 08:40 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
92322838
Bump ((
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes