Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Lightbulb Please solve my problem about s3 mini INTERESTING PROBLEM

OP fcikse

17th January 2014, 12:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Hi,

I use s3 mini and maclaw's cm11 with twrp. But now i cannot do anything with my phone. Cant delete any file, cant setup or remove any program, cant setup any cwm. Like deepfreeze software when i reboot system all changes gone.
i try odin with 2-3 different roms. i says pass but when i reboot nothing changes. Again cyanogenmod 11 starts. I delete a file from internal sd card, everything seems ok, but when i reboot that file is here, nothing happens to that file, no delete. I remove a program, everything is ok but when i reboot nothing happens to that program.
what can i do?
Sorry my english
Last edited by fcikse; 17th January 2014 at 02:16 PM.
17th January 2014, 06:49 PM   |  #2  
Clostry's Avatar
Member
Padova
Thanks Meter: 14
 
71 posts
Join Date:Joined: Jan 2014
Hello!
It's not clear... it worked for a while with cm11 and then you have this issue all of a sudden, or this issue happened when you installed cm11?
17th January 2014, 07:15 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Clostry

Hello!
It's not clear... it worked for a while with cm11 and then you have this issue all of a sudden, or this issue happened when you installed cm11?

it worked for a while with cm11 ( one month ) and then I have this issue all of a sudden
18th January 2014, 10:02 AM   |  #4  
omarblu's Avatar
Senior Member
Flag bradford, uk
Thanks Meter: 19
 
171 posts
Join Date:Joined: Sep 2010
More
I had an issue with Odin/cm11. Device was recognized by Odin & flash went OK/passed but nothing changed. All apps n settings were intact. Every time I used Odin before resulted in factory data reset.
Why did this not happen on this device?
I'm using latest Odin & latest cm11 from the geniuses at maclaw studio.
Any ideas??

Sent from my GT-I8190 using xda app-developers app
18th January 2014, 10:56 AM   |  #5  
Clostry's Avatar
Member
Padova
Thanks Meter: 14
 
71 posts
Join Date:Joined: Jan 2014
What happen if you wipe and flash via twrp?
18th January 2014, 11:05 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Clostry

What happen if you wipe and flash via twrp?

Nothing happens.everything seem ok but when it reboots everything in previous status. all settings, programs stands
18th January 2014, 11:32 AM   |  #7  
Irwenzhao's Avatar
Senior Member
Flag Singapore
Thanks Meter: 264
 
824 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by fcikse

Hi,

I use s3 mini and maclaw's cm11 with twrp. But now i cannot do anything with my phone. Cant delete any file, cant setup or remove any program, cant setup any cwm. Like deepfreeze software when i reboot system all changes gone.
i try odin with 2-3 different roms. i says pass but when i reboot nothing changes. Again cyanogenmod 11 starts. I delete a file from internal sd card, everything seems ok, but when i reboot that file is here, nothing happens to that file, no delete. I remove a program, everything is ok but when i reboot nothing happens to that program.
what can i do?
Sorry my english

Do a wipe from recovery including system and reflash using TWRP

Smack that Thanks button if I helped!
XDAing from a N7105 powered by Illusion ROM.
Sent from a small country called Singapore.
P.S. Time for school, not much time for XDA
18th January 2014, 01:05 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Irwenzhao

Do a wipe from recovery including system and reflash using TWRP

Smack that Thanks button if I helped!
XDAing from a N7105 powered by Illusion ROM.
Sent from a small country called Singapore.
P.S. Time for school, not much time for XDA

I did it, but no solution.
18th January 2014, 03:09 PM   |  #9  
Irwenzhao's Avatar
Senior Member
Flag Singapore
Thanks Meter: 264
 
824 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by fcikse

I did it, but no solution.

Try flashing stock ROM (No root) reroot, and see if the problem still exists.

Smack that Thanks button if I helped!
XDAing from a N7105 powered by Illusion ROM.
Sent from a small country called Singapore.
P.S. Time for school, not much time for XDA
18th January 2014, 05:41 PM   |  #10  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Irwenzhao

Try flashing stock ROM (No root) reroot, and see if the problem still exists.

Smack that Thanks button if I helped!
XDAing from a N7105 powered by Illusion ROM.
Sent from a small country called Singapore.
P.S. Time for school, not much time for XDA

I did it, but no solution.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes