5,597,707 Members 34,524 Now Online
XDA Developers Android and Mobile Development Forum

Issues with CM 11

Tip us?
 
Quasar_88
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Aug 2013
Sign Issues with CM 11

Hello, guys! I've been searching about the problems I am about to describe but I found no solutions. The first and most important issue for me is video does not synchronize with audio while playing. Both in MX Player and in BSPlayer, video playback is slower then the audio, which plays normal. Video files, made with the phone's camera does not have this issue, but an WMV video I downloaded does it. The video file is about 11 MBps and 192 kbps for the audio, Sony YUV codec. It played normally while I was with the stock ROM. I can't also stream videos (and that same one) from my Dropbox cloud. The second issue is when playing games, Real Racing 3 in particular. I came to know that this issue happens with other games too. The audio of the game is extremely laggy. For both issues I will try to provide more information if needed. I will really appreciate if someone points me to a solution. Thanks in advance!
 
DMJoh
Old
#2  
DMJoh's Avatar
Senior Member
Thanks Meter 312
Posts: 312
Join Date: Jan 2014
Location: Port of Kochi
Quote:
Originally Posted by Quasar_88 View Post
Hello, guys! I've been searching about the problems I am about to describe but I found no solutions. The first and most important issue for me is video does not synchronize with audio while playing. Both in MX Player and in BSPlayer, video playback is slower then the audio, which plays normal. Video files, made with the phone's camera does not have this issue, but an WMV video I downloaded does it. The video file is about 11 MBps and 192 kbps for the audio, Sony YUV codec. It played normally while I was with the stock ROM. I can't also stream videos (and that same one) from my Dropbox cloud. The second issue is when playing games, Real Racing 3 in particular. I came to know that this issue happens with other games too. The audio of the game is extremely laggy. For both issues I will try to provide more information if needed. I will really appreciate if someone points me to a solution. Thanks in advance!
Video and audio sync problem with wmv may be because of inappropriate codec/no codec, see whether you installed codec for Mx player along with the player, and for gaming just try GL tools for the time being, but i dont think it may help with audio. There may be a problem with audio codecs in CM11 ROM.

---------- Post added at 07:15 PM ---------- Previous post was at 07:13 PM ----------

Better you ask for help in the threadd from where you downloaded the ROM, or the thread for CM for SGS II Plus
The Following User Says Thank You to DMJoh For This Useful Post: [ Click to Expand ]
 
mysteres
Old
#3  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Aug 2013
Someone can link the apk gapps downloader?

Sent from my GT-I9105P using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes