Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Sign Issues with CM 11

OP Quasar_88

14th February 2014, 02:52 PM   |  #1  
Quasar_88's Avatar
OP Junior Member
Flag Burgas
Thanks Meter: 5
 
16 posts
Join Date:Joined: Aug 2013
More
Hello, guys! I've been searching about the problems I am about to describe but I found no solutions. The first and most important issue for me is video does not synchronize with audio while playing. Both in MX Player and in BSPlayer, video playback is slower then the audio, which plays normal. Video files, made with the phone's camera does not have this issue, but an WMV video I downloaded does it. The video file is about 11 MBps and 192 kbps for the audio, Sony YUV codec. It played normally while I was with the stock ROM. I can't also stream videos (and that same one) from my Dropbox cloud. The second issue is when playing games, Real Racing 3 in particular. I came to know that this issue happens with other games too. The audio of the game is extremely laggy. For both issues I will try to provide more information if needed. I will really appreciate if someone points me to a solution. Thanks in advance!
18th February 2014, 02:45 PM   |  #2  
DMJoh's Avatar
Senior Member
Flag Port of Kochi
Thanks Meter: 450
 
390 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by Quasar_88

Hello, guys! I've been searching about the problems I am about to describe but I found no solutions. The first and most important issue for me is video does not synchronize with audio while playing. Both in MX Player and in BSPlayer, video playback is slower then the audio, which plays normal. Video files, made with the phone's camera does not have this issue, but an WMV video I downloaded does it. The video file is about 11 MBps and 192 kbps for the audio, Sony YUV codec. It played normally while I was with the stock ROM. I can't also stream videos (and that same one) from my Dropbox cloud. The second issue is when playing games, Real Racing 3 in particular. I came to know that this issue happens with other games too. The audio of the game is extremely laggy. For both issues I will try to provide more information if needed. I will really appreciate if someone points me to a solution. Thanks in advance!

Video and audio sync problem with wmv may be because of inappropriate codec/no codec, see whether you installed codec for Mx player along with the player, and for gaming just try GL tools for the time being, but i dont think it may help with audio. There may be a problem with audio codecs in CM11 ROM.

---------- Post added at 07:15 PM ---------- Previous post was at 07:13 PM ----------

Better you ask for help in the threadd from where you downloaded the ROM, or the thread for CM for SGS II Plus
The Following 2 Users Say Thank You to DMJoh For This Useful Post: [ View ]
26th February 2014, 12:10 PM   |  #3  
Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Aug 2013
Someone can link the apk gapps downloader?

Sent from my GT-I9105P using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes