Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,798 Members 40,059 Now Online
XDA Developers Android and Mobile Development Forum

[Q]New and have a question!!

Tip us?
 
KevinK04
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Feb 2014
Question [Q]New and have a question!!

Hey all, i am new here. i have an att note 2 i flashed the dn3 4.3 rom but for some reason it just shows 4g. doesnt show lte or anything like that. i have input the correct apn settings. is this normal? my dl speeds are around 10mbps. please help!!
 
Bajanman
Old
#2  
Bajanman's Avatar
Recognized Contributor
Thanks Meter 4912
Posts: 5,633
Join Date: Jun 2009
Location: Los Angeles Ca.

 
DONATE TO ME
Quote:
Originally Posted by KevinK04 View Post
Hey all, i am new here. i have an att note 2 i flashed the dn3 4.3 rom but for some reason it just shows 4g. doesnt show lte or anything like that. i have input the correct apn settings. is this normal? my dl speeds are around 10mbps. please help!!
Those icons are like that because of what the Rom is based on. Which is the international version on the Note 2. So those are the icons that they have. But you're still getting LTE.
You can check by going into setting, about phone, status.

Sent from my SAMSUNG-SGH-I317 using Tapatalk
I CAN'T PROMISE to fix all your problems but I CAN PROMISEyou won't face them alone.


Rom
[4.4.2]DN5v2
FAQ

The Following User Says Thank You to Bajanman For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes