Post Reply

[Q] Droid 4 Will Not Boot in Any Mode

OP yelbec

26th February 2014, 11:19 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2011
My attempt to root my stock Jelly Bean Droid 4 two night was inadvertently interrupted (cable was accidentally disconnected mid-process) and now I can't get it to do anything. It won't charge or boot into any mode at all.

I ordered a factory adapter from Team Black Hat, which arrived today (California to NY in two days, not bad USPS). I attached the adaptr, plugged it into my phone, and then connected it to my computer using the USB cable that came with the phone. Nothing happened. I left it a few minutes, and then tried the power button and the power + volume to try and get it into recovery mode. Still nothing. I've also tried a few different cables, to the same result.

When I remove the adapter and just plug in the cable, the green LED turns on and stays on, but only when connected to my PC. Plugging into the wall charger does nothing.

Have a missed a step some place or is my phone completely knackered?
27th February 2014, 05:50 AM   |  #2  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 1,732
 
4,370 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Just rooting shouldn't have bricked it, what was the method you were using, file name?

Sent from my Amazon Kindle Fire using Tapatalk
15th March 2014, 12:03 PM   |  #3  
Member
Flag Voronezh
Thanks Meter: 15
 
47 posts
Join Date:Joined: Mar 2012
More
boot mode
Quote:
Originally Posted by yelbec

My attempt to root my stock Jelly Bean Droid 4 two night was inadvertently interrupted (cable was accidentally disconnected mid-process) and now I can't get it to do anything. It won't charge or boot into any mode at all.

I ordered a factory adapter from Team Black Hat, which arrived today (California to NY in two days, not bad USPS). I attached the adaptr, plugged it into my phone, and then connected it to my computer using the USB cable that came with the phone. Nothing happened. I left it a few minutes, and then tried the power button and the power + volume to try and get it into recovery mode. Still nothing. I've also tried a few different cables, to the same result.

When I remove the adapter and just plug in the cable, the green LED turns on and stays on, but only when connected to my PC. Plugging into the wall charger does nothing.

Have a missed a step some place or is my phone completely knackered?

If you hold both volume buttons and press power - will you in bootloader menu?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes