Post Reply

[Q] Unbrick Android TV Smart Player (no hidden button)

OP Espata

6th January 2014, 12:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
Hello everyone,

I could not find an answer to unbrick my android smart tv player, so I wanted to ask you guys in this forum for help.
The player does not boot I believe since ther is no picture on the screen and it does not show any reaction on inputs from the remote (usually the LED on the front blinks at input). Only the power button on the remote works and turns the device on and off. Thats it

I found several solution to unbrick Android Players which have a hidden button behind the AV jack, but those are different models that have different ports. I also tried holding down Vol- Home and Power on the remote to get into recovery, but it doesn't work. I attached pictures of my device.


Is there a way to boot into recovery using USB or SD Card. The dievice has 2 USBs and a SD Card slot.
Or any other way to unbrick or factory reset it.

Thanks so much!
Attached Thumbnails
Click image for larger version

Name:	IMG_20140106_134010.jpg
Views:	18
Size:	251.8 KB
ID:	2497968   Click image for larger version

Name:	IMG_20140106_134103.jpg
Views:	14
Size:	250.2 KB
ID:	2497969  
3rd February 2014, 04:43 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
Does anyone have experience with this device
Hi,

Does anyone have experience with this kind of device.
I'm still searching the web for any infos of this device.

Did someone alredy experiment with this box? I also tryed to find different firmware as well.
Its form some Chinese manufacturer. They sent me a new firmware but it didnt work unfortunately.
I thought there would be a way similar to cell phones, to just put a new custom ROM on the device?
Please help!
Thanks!
26th February 2014, 10:02 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
Now I got some idea what kind of device it is, and some others have troubles too.
I found this thread with the unsolved problem:
http://forum.xda-developers.com/show...php?p=50374750

Perhaps someone can help.
Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank