5,605,766 Members 48,469 Now Online
XDA Developers Android and Mobile Development Forum

[Q] SD Card won't mount after Sense 5 update

Tip us?
 
jpbme
Old
#1  
Member - OP
Thanks Meter 36
Posts: 96
Join Date: Sep 2010
Default [Q] SD Card won't mount after Sense 5 update

I just applied the RUU update, and when I go to storage - Mount SD card is grayed out, doesn't appear to read my microSD at all. Worked fine before update.. any ideas?? It's a 64gb micro sdxc. I was going to try a reformat but wanted to see if anyone knew what else it could be first.
 
drumwizard
Old
#2  
drumwizard's Avatar
Senior Member
Thanks Meter 72
Posts: 199
Join Date: Feb 2013
Quote:
Originally Posted by jpbme View Post
I just applied the RUU update, and when I go to storage - Mount SD card is grayed out, doesn't appear to read my microSD at all. Worked fine before update.. any ideas?? It's a 64gb micro sdxc. I was going to try a reformat but wanted to see if anyone knew what else it could be first.
Mine did the same thing, a reboot worked for me (think I got lucky though, ;-p)

If it doesn't, do you have a spare sd card to put in there to try and isolate the problem, whether it's the phone or card.

Also are you stock, rooted, s-on/s-off, etc?

Sent from my EVO using XDA Premium 4 mobile app
 
jpbme
Old
#3  
Member - OP
Thanks Meter 36
Posts: 96
Join Date: Sep 2010
Quote:
Originally Posted by drumwizard View Post
Mine did the same thing, a reboot worked for me (think I got lucky though, ;-p)

If it doesn't, do you have a spare sd card to put in there to try and isolate the problem, whether it's the phone or card.

Also are you stock, rooted, s-on/s-off, etc?

Sent from my EVO using XDA Premium 4 mobile app
I did a reboot with the SD card out, and it didn't work when I put it in. But then I just rebooted with the SD still in the phone and it worked when it came back on! Thanks
 
drumwizard
Old
#4  
drumwizard's Avatar
Senior Member
Thanks Meter 72
Posts: 199
Join Date: Feb 2013
Quote:
Originally Posted by jpbme View Post
I did a reboot with the SD card out, and it didn't work when I put it in. But then I just rebooted with the SD still in the phone and it worked when it came back on! Thanks
Good deal, you're a lucky one too then ;-p

Sent from my EVO using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes