FORUMS

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more

The Curious Case Of The Flash Sale

What do the horses in the Xiaomi stable, notably the Mi 3, Mi 4, Redmi 1S, Redmi 2 & Redmi Note … more
Post Reply Subscribe to Thread Email Thread

[Q] LG G2 Straight Talk MMS Issue After Kit Kat Update

27th February 2014, 04:20 AM |#1  
OP Junior Member
Thanks Meter: 4
 
More
Hi Everyone,

I recently received the update to 4.4.2 on my LG G2 on Straight Talk. I am on the "new" SIM card (post November or something). Before when I was on 4.2.2 I would be able to send and receive MMS but now after the update I do not have access to MMS neither sending nor receiving. I was wondering if any of you were in the same boat and whether any of you had a fix ?

I have tried lots of APN settings as well.

Thanks,

Daniel
 
 
27th February 2014, 04:44 AM |#2  
Makman20's Avatar
Member
Flag Texas
Thanks Meter: 16
 
More
Same issue here
27th February 2014, 01:02 PM |#3  
Junior Member
Thanks Meter: 1
 
More
Net10 same problem can't send or receive mms after Kit Kat updated
My LG G2 AT&T updated to KIT KAT and now I can't send or receive MMS. I think AT&T turn off MMS feature on different carrier.
AT&T are being evil not letting us go to different carriers.
27th February 2014, 03:24 PM |#4  
Makman20's Avatar
Member
Flag Texas
Thanks Meter: 16
 
More
Quote:
Originally Posted by dily816

My LG G2 AT&T updated to KIT KAT and now I can't send or receive MMS. I think AT&T turn off MMS feature on different carrier.
AT&T are being evil not letting us go to different carriers.

Better not be the case, I'm not so impressed with the update anyways. They could of added more. If I really have to, I don't mind going back to aosp. I'll call customer service l8r but if anyone gets an update please post it
27th February 2014, 07:24 PM |#5  
OP Junior Member
Thanks Meter: 4
 
More
Update 2/27/14: I was on the phone with them last night for about 45 min and they ran me through the useless reboot procedures.

They eventually opened a ticket and they stated that if my MMS wasn't fixed in 24 hours to give them a call. It has been about 12 and still no fix.

Daniel
27th February 2014, 10:56 PM |#6  
Makman20's Avatar
Member
Flag Texas
Thanks Meter: 16
 
More
Quote:
Originally Posted by DanielMena9

Update 2/27/14: I was on the phone with them last night for about 45 min and they ran me through the useless reboot procedures.

They eventually opened a ticket and they stated that if my MMS wasn't fixed in 24 hours to give them a call. It has been about 12 and still no fix.

Daniel

Same here. Spoke with a guy in tech support, was a waste of my lunch break. No solution
27th February 2014, 11:57 PM |#7  
djvoleur's Avatar
Senior Member
Purgatory, AZ
Thanks Meter: 198
 
Donate to Me
More
APN
Usually issues about not being able to send MMS messages are because of incorrectly set APN.

Settings > Tethering and networks > Mobile networks > Access point names and select your appropriate carrier, if not, may need to be put in manually...

Edit:
Only reason I can think of even though @DanielMena9 has said he's messed with those settings...

Try this:
Code:
Name - Straight Talk
Apn - tfdata
MMSC - http://mms-tf.net
Mms proxy - 66.209.11.33
Port- 80
@dily816
Code:
Name: NET10
APN: tfdata
Proxy:
Port:
Username:
Password:
MMSC: http://mms-tf.net
MMS proxy: mms3.tracfone.com
MMS port: 80
MCC: 310
MNC: 410
Authentication type:
APN type: default,mms,supl,hipri,fota
Select the APN and reboot...
Last edited by djvoleur; 28th February 2014 at 12:33 AM. Reason: Cuz..
The Following User Says Thank You to djvoleur For This Useful Post: [ View ]
1st March 2014, 01:14 AM |#8  
Makman20's Avatar
Member
Flag Texas
Thanks Meter: 16
 
More
Quote:
Originally Posted by djvoleur

Usually issues about not being able to send MMS messages are because of incorrectly set APN.

Settings > Tethering and networks > Mobile networks > Access point names and select your appropriate carrier, if not, may need to be put in manually...

Edit:
Only reason I can think of even though @DanielMena9 has said he's messed with those settings...

Try this:

Code:
Name - Straight Talk
Apn - tfdata
MMSC - http://mms-tf.net
Mms proxy - 66.209.11.33
Port- 80
@dily816
Code:
Name: NET10
APN: tfdata
Proxy:
Port:
Username:
Password:
MMSC: http://mms-tf.net
MMS proxy: mms3.tracfone.com
MMS port: 80
MCC: 310
MNC: 410
Authentication type:
APN type: default,mms,supl,hipri,fota
Select the APN and reboot...

Thanks but still no go. ive been using my same sim for 2-3 yrs now. Always worked. Im just gonna order a new sim. Here are my settings. They're working fine on previous g2 firmware, aosp, etc. i tried just about everything

NAME: Straight Talk
APN: att.mvno
PROXY: 66.209.11.32
PORT:80
MMSC: http://mmsc.cingular.com
MMS PROXY:66.209.11.32
MMS PORT:80
1st March 2014, 01:45 AM |#9  
synergymike's Avatar
Senior Member
Flag West Jordan
Thanks Meter: 80
 
More
I am having the exact same problem. I use this phone with my tmobile SIM and before the kit kat update mms worked perfectly but after it doesn't work at all. Sms works fine and the apn settings are ccorrect. Is this issue only happening on straight talk and non at&t sims?
1st March 2014, 04:34 AM |#10  
Makman20's Avatar
Member
Flag Texas
Thanks Meter: 16
 
More
Quote:
Originally Posted by synergymike

I am having the exact same problem. I use this phone with my tmobile SIM and before the kit kat update mms worked perfectly but after it doesn't work at all. Sms works fine and the apn settings are ccorrect. Is this issue only happening on straight talk and non at&t sims?

Not sure. I have an "att compatible" Sim card from straight talk. I'm guessing the issue is those with non att sim cards. I just don't think people are reporting the issue. Wish someone would confirm their mms is okay
The Following User Says Thank You to Makman20 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
apn, kit kat, lg g2, mms, straight talk
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes