Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,293 Members 39,163 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sudden Device Lag

Tip us?
 
jdgamble
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 1
Join Date: Feb 2014
Default [Q] Sudden Device Lag

I'm having this problem with my white N9005 device, it's making this annoying lags/hangs whenever im using it. It's like something is updating on the background. It will hang for 2-3secs then go back to what it's doing.

For example, messaging, whenever im typing something it will stop but i can still press the letter but won't show up in the screen, after said lag the letter that i pressed during the lag time will appear as typed. I dont know how to explain any further. Anyone experienced this issue? Any solution? Thanks!
The Following User Says Thank You to jdgamble For This Useful Post: [ Click to Expand ]
 
cubarican84
Old
#2  
Senior Member
Thanks Meter 61
Posts: 259
Join Date: Jun 2010
Check for rogue apps that could be slowing you down or next I would back up any needed info from your external SD card then format it.

Sent from my SM-N900V using Tapatalk
The Following User Says Thank You to cubarican84 For This Useful Post: [ Click to Expand ]
 
sriram231092
Old
(Last edited by sriram231092; 26th February 2014 at 06:45 PM.)
#3  
sriram231092's Avatar
Senior Member
Thanks Meter 157
Posts: 936
Join Date: Mar 2013
Location: the city of ATLANTIS
@jdgamble i'm having the same on my exynos note 3 after upgrading to kitkat! i'm still experiencing the problem! please let me know if you find any solution.

edited: the problem got sorted out after removing the external sd card! there isn't any virus on it but the lag is no more! even the boot & shutdown times are much faster!
sent from GALAXY NOTE 3
 
djbigbear
Old
#4  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Dec 2013
Quote:
Originally Posted by sriram231092 View Post
@jdgamble i'm having the same on my exynos note 3 after upgrading to kitkat! i'm still experiencing the problem! please let me know if you find any solution.

edited: the problem got sorted out after removing the external sd card! there isn't any virus on it but the lag is no more! even the boot & shutdown times are much faster!
more Kitkat - SD Card problem....
i'm already regretting my decision to go Kitkat
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes