FORUMS

Link2sd - brick

34 posts
Thanks Meter: 3
 
By vipseifer, Member on 27th February 2014, 03:26 AM
Post Reply Subscribe to Thread Email Thread
Hi, recently i got bricked my xsp by using link2sd.
I followed the tutorial to make 2nd ext4 partition on my SDcard.
After that, started link2sd, this screen appear:


I choose ext4, there are some notification after and then my phone suddenly turn off.
Tried the reset button at the back of the phone but no vibration at all.
Anyone can help please.
Thanks
 
 
27th February 2014, 09:45 AM |#2  
Senior Member
Thanks Meter: 2,208
 
More
Reflash with either Flashtool (see link in my Signature) or SUS (=Sony Update Service: http://www.sonymobile.com/nl/tools/update-service/)
27th February 2014, 10:29 AM |#3  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by mrjraider

Reflash with either Flashtool (see link in my Signature) or SUS (=Sony Update Service: http://www.sonymobile.com/nl/tools/update-service/)

Problem is flashtool not recognize my phone, Volumn down and plug in usb cable not show anything.
Normally it should show up green light but no.
May i have to wait 1 day or more to battery ran out and try again?
27th February 2014, 10:32 AM |#4  
Senior Member
Thanks Meter: 2,208
 
More
Did you made that partition on your External SD?
27th February 2014, 10:47 AM |#5  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by mrjraider

Did you made that partition on your External SD?

Yes i did 1027mb ext4 partition on Ex SD
27th February 2014, 11:02 AM |#6  
Senior Member
Thanks Meter: 2,208
 
More
Will it boot when you remove the External SD?
The Following User Says Thank You to mrjraider For This Useful Post: [ View ]
27th February 2014, 01:03 PM |#7  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by mrjraider

Will it boot when you remove the External SD?

No, its totally black now, nothing working. Even hard reset button .
I tried remove sdcard, sim... still nothing
27th February 2014, 01:17 PM |#8  
Senior Member
Thanks Meter: 2,208
 
More
Okay; first thing first.
Could you tell me exactly what you've done? I think something went wrong with the partitioning..
The Following User Says Thank You to mrjraider For This Useful Post: [ View ]
27th February 2014, 01:27 PM |#9  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by mrjraider

Okay; first thing first.
Could you tell me exactly what you've done? I think something went wrong with the partitioning..

Followd this guide: http://forum.xda-developers.com/show....php?t=2142844
I Format my sdcard to 3 partitions:
#1 FAT32 Primary
#2 EXT4 Primary
#3 Swap Primary

Then start link2sd, it asked for Ext2,3,4 i choose ext4. Some message show up and then my phone is now a brick.

Before it was in: .266 rooted Locked bootloader.
Last edited by vipseifer; 27th February 2014 at 01:30 PM.
27th February 2014, 01:35 PM |#10  
Senior Member
Thanks Meter: 2,208
 
More
- Deleted -

Edit: What I only can suggest is try to get it booting into flashmode and try to reflash Stock ROM..
Last edited by mrjraider; 27th February 2014 at 01:40 PM.
27th February 2014, 01:38 PM |#11  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by mrjraider

Just a plain simple question: Why? The XSP has plenty of storage for many many big applications...

I think our device or atleast 4.3 isn't compatible with link2SD and this has caused a very expensive brick..

Internal storage speed seem suck, try download torrent to internal storage, your phone will unresponsive.
But if download save to Sdcard then all good. I have unresponsive when start a application also, so i think its internal storage problems then i need move it to sdcard.
I guess link2sd make wrong mount point or something like that...

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes