Post Reply

Zooper Pro/Gmail Notification Issue

OP -4ndr01d-

19th December 2013, 08:58 PM   |  #1  
-4ndr01d-'s Avatar
OP Senior Member
Thanks Meter: 30
 
265 posts
Join Date:Joined: Mar 2012
More
up until tuesday when I received the 4.7 and 4.7.1 update of gmail, my email count is wrong

i have it as followed:

Code:
$(#SUG#+#SUG1#)$
which has always worked and displayed my total number of emails from both accounts.

now on both my htc one and droid dna, the count is equal to -2
the above code has worked flawlessly between numerous updates of gmail and zooper.

i have deleted both the gmail and zooper pro apps, deleted cache and data and installed them fresh and configured them again. still results in a -2

also if I just do a #SUG# or #SUG1# each one of those yield a -1



is anyone else seeing this issue?
19th December 2013, 09:39 PM   |  #2  
kwerdenker's Avatar
Recognized Themer
Flag Probably the Zooper Forums
Thanks Meter: 2,330
 
1,403 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by -4ndr01d-

up until tuesday when I received the 4.7 and 4.7.1 update of gmail, my email count is wrong

i have it as followed:

Code:
$(#SUG#+#SUG1#)$
which has always worked and displayed my total number of emails from both accounts.

now on both my htc one and droid dna, the count is equal to -2
the above code has worked flawlessly between numerous updates of gmail and zooper.

i have deleted both the gmail and zooper pro apps, deleted cache and data and installed them fresh and configured them again. still results in a -2

also if I just do a #SUG# or #SUG1# each one of those yield a -1



is anyone else seeing this issue?

This is a confirmed issue between Zooper and the latest Gmail update. There is already a fix for it in testing, though I don't know when it will become available to the public. Don't think it should be long

(Not that this get taking as an official statement: I'm not from the Zooper team, just a user sharing what I know)
21st December 2013, 10:04 AM   |  #3  
Senior Member
Thanks Meter: 13
 
117 posts
Join Date:Joined: Feb 2013
More
Works fine!

Sent from my Nexus 5 using Tapatalk
4th January 2014, 06:32 PM   |  #4  
akirkby's Avatar
Junior Member
Flag North Yorkshire
Thanks Meter: 0
 
24 posts
Join Date:Joined: Feb 2005
More
Unfortunately I am also seeing the same issue - I purchased Zooper yesterday because of the excellent reviews and feedback, however, the Gmail count just shows -1
16th January 2014, 02:00 AM   |  #5  
Junior Member
Thanks Meter: 2
 
3 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by akirkby

Unfortunately I am also seeing the same issue - I purchased Zooper yesterday because of the excellent reviews and feedback, however, the Gmail count just shows -1

This is a known issue. I just recently worked with a support guy from Zooper for a couple of days trying to figure this out. The workaround for now is to point the Widget to your "All Mail" folder. Use this syntax: #SUG^all#
The Following 2 Users Say Thank You to dgrasley For This Useful Post: [ View ]
27th January 2014, 03:42 AM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by akirkby

Unfortunately I am also seeing the same issue - I purchased Zooper yesterday because of the excellent reviews and feedback, however, the Gmail count just shows -1

I was having this issue too so I tried putting in #SUGPrimary# and so far it seems to be working. I sent myself a test email and it says I have one unread message. So I changed it to $(#SUGPrimary#+#SUGPromotions#)$ to see if it will show me unread messages from both inboxes.
27th February 2014, 12:55 PM   |  #7  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by -4ndr01d-

up until tuesday when I received the 4.7 and 4.7.1 update of gmail, my email count is wrong

i have it as followed:

Code:
$(#SUG#+#SUG1#)$
which has always worked and displayed my total number of emails from both accounts.

now on both my htc one and droid dna, the count is equal to -2
the above code has worked flawlessly between numerous updates of gmail and zooper.

i have deleted both the gmail and zooper pro apps, deleted cache and data and installed them fresh and configured them again. still results in a -2

also if I just do a #SUG# or #SUG1# each one of those yield a -1



is anyone else seeing this issue?

try #SUG^all#
The Following User Says Thank You to Pavel Lukovic For This Useful Post: [ View ]
28th February 2014, 07:52 AM   |  #8  
Senior Member
Flag Sweden
Thanks Meter: 68
 
1,361 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by Pavel Lukovic

try #SUG^all#

That syntax works for me. I wonder if there's a way to show other mail clients than Gmail on this unread count? I do not use Gmail primarily, I use Hotmail so would make sense to have it there.

The Following User Says Thank You to ArtieQ For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes