5,598,233 Members 46,813 Now Online
XDA Developers Android and Mobile Development Forum

[Q] stuck on fastboot mode started

Tip us?
 
nir3011
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Default [Q] stuck on fastboot mode started

hello
i reinstalled my ROM after installing FREEDOM and the google play wasn't working
i installed it about a month ago and it worked out fine, i rooted the phone again but didn't do anything with it
today after using the phone for a couple of hours i plagged the charger in and then i saw that the screen is all black
and all that says is :
fastboot mode started
udc start

i tried everything with the power + vol down and it keeps getting into the same screen
the phone just stuck in this and i can't recover it
i have read the other questions that people wrote here about this problem and couldn't find an answer

PLEASE HELP ME SOLVE THIS!!!
 
Jace759
Old
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jan 2013
Default RE: [Q] stuck on fastboot mode started

Quote:
Originally Posted by nir3011 View Post
hello
i reinstalled my ROM after installing FREEDOM and the google play wasn't working
i installed it about a month ago and it worked out fine, i rooted the phone again but didn't do anything with it
today after using the phone for a couple of hours i plagged the charger in and then i saw that the screen is all black
and all that says is :
fastboot mode started
udc start

i tried everything with the power + vol down and it keeps getting into the same screen
the phone just stuck in this and i can't recover it
i have read the other questions that people wrote here about this problem and couldn't find an answer

PLEASE HELP ME SOLVE THIS!!!
I was in the same situation tonight. I have the AT&T variant. I found the answer on droidforum(dot)net by member HARVESTERX:

"OK, so you're booting into fastboot and trying to ADB from there? Have you tied booting into recovery (since you said that you were able to successfully flash one)? I'm on the Verizon G2 so not too familiar if it's the same on your model, but to get into recovery I power on the phone by pressing and bring the power and volume - buttons at the same time. After seeing the LG logo I have to release both buttons and press and hold power and volume - once more which takes me into the factory reset mode. From here press the power button a few times as if I'm doing a factory reset and it loads up TWRP from there.

This has saved my ass once already because I wiped my internal storage mount by accident and deleted all my backups and ROMs, so I used a Windows XP computer (can't get any other version of Windows to recognize my device...well I know how but it involves more time than I have at the computer as it's not mine) and pushed a ROM over using ADB that way. It's been a few days so hopefully you've fixed the issue... "

This method put me into TWRP and I was able to RESTORE my phone to the backup I had done earlier this evening.

I hope this helps!

JACE759
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes