FORUMS
Post Reply Subscribe to Thread Email Thread

Tutorial [Q] Installing ADB and DIAG drivers in XP virtualbox

27th February 2014, 10:07 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Im not new with using adb but using it in a virtualbox and getting all the drivers to work is becoming a pain. I can get the adb drivers to install and recognize the device, but I am having problems getting the diag drivers to work.

The phone is an HTC Incredible. I tried using the universal adb drivers which installed correctly for the most part, my problem is when the device reboots and I try to get it to be recognized from the fastboot devices command, it gets disconnected from the usb devices and then I get an error that the device is busy, and then I cant reconnect the phone through any way other than deleting the xp virtual machine and re-installing it and starting from scratch.

Any information or links explaining steps to mount the phone and install the adb and diag drivers would be greatly appreciated, thanks in advance, apologize for first newb post, will try to contribute something once I stop pulling my hair out.
Last edited by chekyur6; 27th February 2014 at 10:12 PM. Reason: added driver to title
 
 
28th February 2014, 03:23 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Figured it out, put it in diag mode before connecting it and then set the filter and install drivers, disable port before rebooting.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes