Post Reply

XFINITY TV Go - CM11

27th February 2014, 07:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2010
I have been a lurker on this site for many years and am active on other sites. For some reason I just never posted on xda.

Samsung Galaxy S4 Developer Edition (Verizon), running the latest CM 11 (4.4.2) from the Original Android Development section.

For some reason the Xfinity TV Go app doesn't recognize that I am on Verizon. It will not let me stream media unless I am on WiFi. It says something is wrong with the playlist and it times out. On WiFi it works as it is supposed to.

Is there any way to trick the app so that it knows I am on Verizon so I can stream media over their network? I don't really know how long this issue has been present, I just noticed this weekend on a semi road trip. I usually just hot spot my phone and watch the app on my N7, but I made the major mistake of forgetting my N7 this weekend.

Anyone ever see this issue? Know of a fix? Link? I did some googling, but nothing really came up. It was mainly people trying stream media over another network (TMO, AT&T, etc.) which doesn't allow this.

I was going to post this in the thread for CM 11, but my post count is so low I am only allow to post in Q&A for now.
27th February 2014, 08:05 PM   |  #2  
joshm.1219's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 1,387
 
3,238 posts
Join Date:Joined: May 2013
More
you have to enable it to stream over the network within the app's settings menu.

Sent from my SCH-I545 using Tapatalk
28th February 2014, 07:18 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by joshm.1219

you have to enable it to stream over the network within the app's settings menu.

Sent from my SCH-I545 using Tapatalk

Thanks for the reply, but I had the 'Use Cellular Data" already checked within the app.

I thought it might be specific to CM11 or ASOP in general, because there is no real AOSP phone on Verizon anymore. Anyone with a Gnex able to use this app?

Attached is the error it gives me. Google didn't help too much.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-28-13-14-12.png
Views:	22
Size:	98.9 KB
ID:	2606205  
28th February 2014, 07:19 PM   |  #4  
joshm.1219's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 1,387
 
3,238 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by cjriddle22

Thanks for the reply, but I had the 'Use Cellular Data" already checked within the app.

I thought it might be specific to CM11 or ASOP in general, because there is no real AOSP phone on Verizon anymore. Anyone with a Gnex able to use this app?

Attached is the error it gives me. Google didn't help too much.

I gave my gnex to my friend i can see if she can get it to work

oh and all the motorola phones are 99% aosp

Sent from my SCH-I545 using Tapatalk
28th February 2014, 07:31 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by joshm.1219


oh and all the motorola phones are 99% aosp

Sent from my SCH-I545 using Tapatalk

True. I wonder if it works with the Moto X then. I can check on that. My wife has the S4 on Verizon (stock rom) and it works perfectly for her. It definitely happened when I flashed CM11.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank