FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

[Q] Windows Phone 8.1 on Nokia Lumia: Facing issues in latest update

2 posts
Thanks Meter: 0
 
By cm4444, Junior Member on 8th June 2014, 01:11 PM
Post Reply Subscribe to Thread Email Thread
Hi,
I had updated my AT&T Lumia 520 to windows 8.1 (developer preview) last month and it was running smoothly.
Today I again checked for updates and installed the latest one. Since then i'm facing few issues:

1. The battery is draining too quickly... its 3 times faster than before!
2. The swipe keyboard is no longer working.
3. Not showing auto-correct/text prediction.

Anyone else noticed these issues? Is there any way to roll back the update?

Thanks
 
 
8th June 2014, 01:23 PM |#2  
dxdy's Avatar
Senior Member
Thanks Meter: 1,717
 
Donate to Me
More
before roll back, make hard reset and set setting fresh new from begin (dont use backuped setting)... also block unwanted apps in settings - battery saver to reduce consumption...

for roll back go here
http://forum.xda-developers.com/show....php?t=2515453
12th June 2014, 03:40 PM |#3  
lohtse's Avatar
Senior Member
Flag Where ever they send Me!!
Thanks Meter: 50
 
More
Quote:
Originally Posted by cm4444

Hi,
I had updated my AT&T Lumia 520 to windows 8.1 (developer preview) last month and it was running smoothly.
Today I again checked for updates and installed the latest one. Since then i'm facing few issues:

1. The battery is draining too quickly... its 3 times faster than before!
2. The swipe keyboard is no longer working.
3. Not showing auto-correct/text prediction.

Anyone else noticed these issues? Is there any way to roll back the update?

Thanks

am on a 520 too and fully updated an none of the issues reported have occurred so could possible be a bad install..
12th June 2014, 03:46 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
I did a hard reset to get rid of the issue
16th June 2014, 11:27 AM |#5  
Junior Member
Thanks Meter: 0
 
More
That worked for me 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes