Post Reply

[Q] Specific game not working on new ROM

OP torecdude

23rd February 2014, 07:06 PM   |  #1  
OP Senior Member
Thanks Meter: 16
 
116 posts
Join Date:Joined: Feb 2014
Hello XDA Forum!
I'm a new member in the forum, recently iv'e discovered the inner geek in me and decided to explore the world of roms. (yes im a newbie lol)
I hope to contribute to the forum as much as i can.

Anyway, Here's the story:

I have a Motorola Atrix 4g of course and i'm using epinter's excellent cm 10.1 rom
The only problem i have is that my favorite game Leauge of Shadows isn't working. I had the game working on epinter's cm 10 rom based JB 4.1.2 with 2.6 kernel and the game works on other JB roms with 2.6 kernel. So i believe the problem is with the kernel. With the current kernel i have ( 3.1.10) the game start but crashes alot and touchscreen doesn't work.

So my question is, is there anyway to run this game? can i run a specific app in a 2.6 kernel will my device has 3.1.10?

I've tried to install diffrent kernel but failed to install for some reason.

Any help will be much appriciated!!
24th February 2014, 12:56 PM   |  #2  
Senior Member
Flag Córdoba
Thanks Meter: 362
 
1,058 posts
Join Date:Joined: Aug 2010
More
Hi! Welcome to the forums!

Short answer: Not yet.

Long answer: As you should know, anything with the 3.1 kernel is considered an (not so) early stage alpha. It isn't meant to be used as a daily driver, only as testing and development. Right now, the focus of the development is set into modem drops and audio issues, once all basic things are working, then they can focus on other things, like the issue you have.

Also, kernel is the main piece of software any device (computer, smartphone, etc) uses. on windows xp, the kernel is ntkernel.exe, on linux and android is vmlinuz.

So far the only solution is to install a rom that doesn't use the 3.1 kernel, such as cm10 (not 10.1), cm7 or early iterations of atrics
27th February 2014, 05:43 PM   |  #3  
OP Senior Member
Thanks Meter: 16
 
116 posts
Join Date:Joined: Feb 2014
Thanks!
Quote:
Originally Posted by andresrivas

Hi! Welcome to the forums!

Short answer: Not yet.

Long answer: As you should know, anything with the 3.1 kernel is considered an (not so) early stage alpha. It isn't meant to be used as a daily driver, only as testing and development. Right now, the focus of the development is set into modem drops and audio issues, once all basic things are working, then they can focus on other things, like the issue you have.

Also, kernel is the main piece of software any device (computer, smartphone, etc) uses. on windows xp, the kernel is ntkernel.exe, on linux and android is vmlinuz.

So far the only solution is to install a rom that doesn't use the 3.1 kernel, such as cm10 (not 10.1), cm7 or early iterations of atrics

Thanks for the answer!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes