[Q] Dolphin browser unresponsive?

16 posts
Thanks Meter: 0
By chr1sny, Junior Member on 1st March 2014, 12:25 AM
Post Reply Subscribe to Thread Email Thread
Has anyone had an issue with the dolphin browser becoming unresponsive after awhile? On my xperia compact after the browser initially launches, I can browse for awhile but then the browser begins to hang on pages after and refuses to load them as if I have no Internet connectivity. Very frustrating since my former phone (Nexus 5) did not have these problems.

Other browsers work and will load pages so I don't think it's a connectivity issue.
Last edited by chr1sny; 1st March 2014 at 12:30 AM.
1st March 2014, 12:30 AM |#2  
Tobi@s's Avatar
Senior Member
Flag Bavaria
Thanks Meter: 64
Not with Dolphin, but I got the same problem with AOSP browser
1st March 2014, 12:49 AM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by Tobi@s

Not with Dolphin, but I got the same problem with AOSP browser

Funny. I usually have to resort to the aosp browser ("Android browser" on play store) when dolphin stops working. I wish aosp supported bookmark syncing.
5th March 2014, 08:29 PM |#4  
Junior Member
Flag Brussels
Thanks Meter: 1
I have this problem since the last updates of Dolphin but... on my Xperia S ! :P

Envoyé de ma tablet Xperia Z avec Tapatalk Pro
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes