FORUMS

[Q] FASTBOOT- Device needs to be rooted first, but already is!

6 posts
Thanks Meter: 0
 
By techoo, Junior Member on 3rd July 2012, 04:55 AM
Post Reply Subscribe to Thread Email Thread
Hi
Can anyone plz help with my problem here. After following directions on installing the boosthd rom for arc s, entering fastboot, typing in the command, it gives a failed error saying that my device needs to be rooted first but my arc s is already rooted.
note: i am trying to flash the kernal to get boost hd

here's the error given:



C:\fastboot>fastboot flash boot bootanzu126.img
sending 'boot' (4626 KB)...
FAILED (remote: The Device must be rooted first)
finished. total time: 0.002s
 
 
3rd July 2012, 05:04 AM |#2  
Senior Member
Thanks Meter: 4,697
 
More
Bootloader unlocked?
3rd July 2012, 12:23 PM |#3  
Step666's Avatar
Retired Forum Moderator
Thanks Meter: 1,065
 
More
Questions go in the Q&A section
3rd July 2012, 03:55 PM |#4  
popthosegaskets's Avatar
Senior Member
Flag Singapore
Thanks Meter: 653
 
More
Quote:
Originally Posted by techoo

Hi
Can anyone plz help with my problem here. After following directions on installing the boosthd rom for arc s, entering fastboot, typing in the command, it gives a failed error saying that my device needs to be rooted first but my arc s is already rooted.
note: i am trying to flash the kernal to get boost hd

here's the error given:



C:\fastboot>fastboot flash boot bootanzu126.img
sending 'boot' (4626 KB)...
FAILED (remote: The Device must be rooted first)
finished. total time: 0.002s

Go root your phone, if rooted there should be Superuser installed on it. Alternatively, you can use root validators available on Play store.

Sent from my LT18i using xda app-developers app
12th September 2012, 01:59 PM |#5  
Avantiel's Avatar
Senior Member
Thanks Meter: 27
 
More
Im facing this same problem! my bootloader is unlocked and my phone is confirmed rooted with super user installed etc. help
8th October 2012, 01:40 AM |#6  
I am in the same boat. I have it rooted. I have switched my xperia play r800x over to ntelos. I have enabled tethering. Superuser is present. But when I try to fastboot it says please root device. I am lost now. I will search the internet some more to see if I can find a solution. If I find the answer I will post back with it.
8th October 2012, 07:43 PM |#7  
Junior Member
Flag Athens
Thanks Meter: 7
 
More
try flashing this through CWM

http://forum.xda-developers.com/atta...0&d=1348846507
12th October 2012, 06:33 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by rockas67

try flashing this through CWM

http://forum.xda-developers.com/atta...0&d=1348846507

I have the same problem of techoo , I have the rooted phone and the unlocked bootloader but doesn't work
12th October 2012, 07:52 PM |#9  
TheGreatSega's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 853
 
Donate to Me
More
Ur boot loader is unlocked properly.
Once you do it... use flash tool... it'll tell you exactly what's wrong

Sent from my LT18i using xda app-developers app
14th November 2012, 07:33 PM |#10  
nzdesign's Avatar
Junior Member
Flag Penang
Thanks Meter: 2
 
More
Unhappy
i'm using Xperia Neo L

bootloader status: Unlocked

rooted via here

but when trying to install CM9 kernal for paranoid android room, seems like i'm on the same boat too
2nd March 2014, 11:22 AM |#11  
rohil69's Avatar
Junior Member
Flag Mumbai
Thanks Meter: 1
 
Donate to Me
More
make sure ur bootloader is unlocked properly
A friend of mine had a similar issue on his Sony Live with walkman (WT19i).
the unlock code he used was not correct as IMEI he submitted was wrong. however it showed the bootloader is unlocked and device rooted.
trying again wont harm. make sure you use only 14 digit IMEI (ignore the last digit) at http://unlockbootloader.sonymobile.com

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes