FORUMS

Vinsic Doosl FM Transmitter Review – Accessory Review

A lot of vehicles come with stereos featuring Bluetooth connectivity. This … more

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more
Post Reply Subscribe to Thread Email Thread

Question [Q] Sensors not working

8th March 2014, 03:03 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
My Xperia V Proximity sensor and orientation sensors are not working.when i try to check sensors using apps,phone will be restart with red color screen.i flash new firmware too.but the problem still happen.this happen after i took some videos on swimming pool
 
 
8th March 2014, 06:24 AM |#2  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 167
 
More
Quote:
Originally Posted by trockz

My Xperia V Proximity sensor and orientation sensors are not working.when i try to check sensors using apps,phone will be restart with red color screen.i flash new firmware too.but the problem still happen.this happen after i took some videos on swimming pool

They are damaged, I guess water came into your phone. A friend of mine had the same problem with her S4 Active. Check if the indicators at the flaps are red. If not: give it to a repair center
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes