FORUMS

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more
Post Reply Subscribe to Thread Email Thread

Question [Q] Sensors not working

8th March 2014, 03:03 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
My Xperia V Proximity sensor and orientation sensors are not working.when i try to check sensors using apps,phone will be restart with red color screen.i flash new firmware too.but the problem still happen.this happen after i took some videos on swimming pool
 
 
8th March 2014, 06:24 AM |#2  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 147
 
More
Quote:
Originally Posted by trockz

My Xperia V Proximity sensor and orientation sensors are not working.when i try to check sensors using apps,phone will be restart with red color screen.i flash new firmware too.but the problem still happen.this happen after i took some videos on swimming pool

They are damaged, I guess water came into your phone. A friend of mine had the same problem with her S4 Active. Check if the indicators at the flaps are red. If not: give it to a repair center
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes