Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Tablet [q] flashing factory/custom rom without recovery and usb-debug support?

OP randev4

4th January 2014, 01:26 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2014
hello, i have a starmobile engage 8 tablet from Philippines that I was able to root. i guess the bootloader is LOCKED, there is NO RECOVERY, and I can't install one. usb debug mode is unfortunately DISABLED without thinking that my tablet will have problems. when i restarted the phone, it showed me splash screen/starmobile logo then followed by a blank screen. after around 5 minutes, it restarts and then same thing happens.

what can be done in this case? please help!
21st January 2014, 12:24 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
keep trying to fix it!
Quote:
Originally Posted by randev4

hello, i have a starmobile engage 8 tablet from Philippines that I was able to root. i guess the bootloader is LOCKED, there is NO RECOVERY, and I can't install one. usb debug mode is unfortunately DISABLED without thinking that my tablet will have problems. when i restarted the phone, it showed me splash screen/starmobile logo then followed by a blank screen. after around 5 minutes, it restarts and then same thing happens.

what can be done in this case? please help!


I feel your pain, I have the same unit with a different issue but my temporary fix might help you.

Rooted my phone and installed a game(was in the middle of copying a file to the obb ), forgot to activate modded play store and restarted the tablet trying to do a quick modded play store install. after the stupid move My tablet now keeps restarting and stops after the star mobile logo and restarts again and it just keeps restarting.

What I did is I randomly press the following keys to attempt finding the safe mode: home+volup, home+voldown, pow+volup and etc... I finally found the safe mode and did a factory reset which did nothing to fix the restarts. Try not doing this!

Then I pressed and hold both volume keys when the star mobile logo shows up and the red star mobile logo turns blue completing the boot process for some reason starting the tablet.

As of today my engage 8 still does the infinite restart if I restart it but I can bypass it with the method. Hope it helps you.

Planning to do a cache/dalvik cache wipe when my research is done to try and fix this tab, good luck to me...
1st March 2014, 06:40 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2014
thanks for your reply... what i thought was that starmobile technicians do not want to share the key combinations. and im glad that you figured it out. can you remember that specific combinations you used? so that i can try then...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes