Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,011 Members 38,822 Now Online
XDA Developers Android and Mobile Development Forum

Ascend P6 - USB not working after update.

Tip us?
 
cryptonx
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 27
Join Date: Oct 2011
Default Ascend P6 - USB not working after update.

Hey all,

I've updated to B122 (International version) and since then the USB modes are not showing when I connect my cellphone to any computer with any cable, only charges.

Installed USB Drivers and everything (Windows 8 64 Bit)

HiSuite etc etc not working, tried enabling Debugging and Disabling it. Am downloading the Test B125 firmware to test it, can I downgrade to B118?

Instal
 
cryptonx
Old
#2  
Junior Member - OP
Thanks Meter 2
Posts: 27
Join Date: Oct 2011
Quote:
Originally Posted by cryptonx View Post
Hey all,

I've updated to B122 (International version) and since then the USB modes are not showing when I connect my cellphone to any computer with any cable, only charges.

Installed USB Drivers and everything (Windows 8 64 Bit)

HiSuite etc etc not working, tried enabling Debugging and Disabling it. Am downloading the Test B125 firmware to test it, can I downgrade to B118?

Instal
Tried updating to B125. still nothing .... USB Cable charges only ... no Data transfer
 
lootjelo
Old
#3  
Senior Member
Thanks Meter 122
Posts: 476
Join Date: Jan 2014
Quote:
Originally Posted by cryptonx View Post
Tried updating to B125. still nothing .... USB Cable charges only ... no Data transfer
Are you using the cable that came with the P6?

Sent from my P6-U06 using XDA Premium 4 mobile app
DEVICES:
-Huawei Ascend P6-U06, running Omni HYD52ROM v1
-Samsung Galaxy Tab 2 7" GT-P3110, running stock 4.2.2 Touchwiz
-Samsung Galaxy Ace s5830i, running Simplicity v5


(\_(\
( ^3^)O
<(I'm always glad to help!!)
C(")(")
 
cryptonx
Old
#4  
Junior Member - OP
Thanks Meter 2
Posts: 27
Join Date: Oct 2011
Quote:
Originally Posted by lootjelo View Post
Are you using the cable that came with the P6?

Sent from my P6-U06 using XDA Premium 4 mobile app
Yes, I''ve also tried different cables on different computers, same result.

I think I might have damaged the USB port on the mobile itself by accident or so .
 
ZuperStyler
Old
#5  
Account currently disabled
Thanks Meter 44
Posts: 238
Join Date: Jan 2014
If it's charging it's not damaged.
 
richish
Old
#6  
Senior Member
Thanks Meter 19
Posts: 199
Join Date: Dec 2011
Quote:
Originally Posted by cryptonx View Post
Hey all,

I've updated to B122 (International version) and since then the USB modes are not showing when I connect my cellphone to any computer with any cable, only charges.

Installed USB Drivers and everything (Windows 8 64 Bit)

HiSuite etc etc not working, tried enabling Debugging and Disabling it. Am downloading the Test B125 firmware to test it, can I downgrade to B118?

Instal

does notofications is enabled ? in b125 its not pop up u must slide down notification bar , maybe u disabled notifications !
And did u install hi suite on your phone?
If I Helped Hit Thanks
<<<<<<<<<<<<<------------------------------THANKS<<<<<<<<<<<<<<<<<<<<<<----------------

Vodafone u850 CM 7 <- first android phone

LG Optimus HUB CM 10.1
SOLD ^

LG L7 P700
SOLD ^

Huawei Ascend P6 PA4.43 by Surdu
 
cryptonx
Old
#7  
Junior Member - OP
Thanks Meter 2
Posts: 27
Join Date: Oct 2011
Quote:
Originally Posted by richish View Post
does notofications is enabled ? in b125 its not pop up u must slide down notification bar , maybe u disabled notifications !
And did u install hi suite on your phone?
notification is enabled, Hi Suite does not detect any phone connected, Windows doesn't even play the of a hardware found. not even ADB sees the phone.
 
richish
Old
#8  
Senior Member
Thanks Meter 19
Posts: 199
Join Date: Dec 2011
Quote:
Originally Posted by cryptonx View Post
notification is enabled, Hi Suite does not detect any phone connected, Windows doesn't even play the of a hardware found. not even ADB sees the phone.

Try to install HiSuite on your phone.
If I Helped Hit Thanks
<<<<<<<<<<<<<------------------------------THANKS<<<<<<<<<<<<<<<<<<<<<<----------------

Vodafone u850 CM 7 <- first android phone

LG Optimus HUB CM 10.1
SOLD ^

LG L7 P700
SOLD ^

Huawei Ascend P6 PA4.43 by Surdu
 
lootjelo
Old
#9  
Senior Member
Thanks Meter 122
Posts: 476
Join Date: Jan 2014
Have you tried in another usb port? Maybe try another computer?

Sent from my P6-U06 using XDA Premium 4 mobile app
DEVICES:
-Huawei Ascend P6-U06, running Omni HYD52ROM v1
-Samsung Galaxy Tab 2 7" GT-P3110, running stock 4.2.2 Touchwiz
-Samsung Galaxy Ace s5830i, running Simplicity v5


(\_(\
( ^3^)O
<(I'm always glad to help!!)
C(")(")
 
cryptonx
Old
#10  
Junior Member - OP
Thanks Meter 2
Posts: 27
Join Date: Oct 2011
Quote:
Originally Posted by richish View Post
Try to install HiSuite on your phone.
It's already there, with B125.

Quote:
Originally Posted by lootjelo View Post
Have you tried in another usb port? Maybe try another computer?

Sent from my P6-U06 using XDA Premium 4 mobile app
I tried

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Rotation Lets You Take Full Control of Your Device’s Orientation Settings

To be brutally honest, the native options for screen … more

Change the Alarm Icon in the Status Bar with Xposed

It’s hard to find a more hated object than your alarm clock. They wake us up nearly … more

Return to Outer Space Outer Space with Ship Up Game

Since the release of Flappy Birds, we’ve had the “fortune” to see … more

Device Review: OnePlus One

Seemingly every day, there are a bunch of new devices being released. Some are budget devices and some are … more