Post Reply

Cool [Q] Verizon Note 3 Being used on T-Mobile

OP krazylion

2nd March 2014, 02:26 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Hello,

So i am not used to posting myself, I usually just surf the web and collect infiltration from all different threads and websites... Mix all that together then accomplish w.e. I set out to do.... I can't seem to do this -- Hence my first post.

I Bought a galaxy note 3 from Verizon. Rooted it using kingo Android Root Verision 1.1.8.1835. I installed safestrap 3.71 as well. I then reactivated my HTC incredible 2, switched to T-mobile, bought some 70 android phone, and had them pay the ETF, and i kept the Note 3. I reactivated the Note 3 on T-mobile, and changed the apn to the fast.t-mobile.com setting (made sure everything else is correct MMSC and all). I downloaded SystemAPP remover (by TOPDEV) and i removed some of the Verizon stuff stuff-- and some other random things i didn't think I needed.

Here is the problem: I can't receive or send picture or group messages. they show up and when I click download they try to download and after some time it gives me a message saying "Download failed."

1) I checked the apn 100 times
2) I flash a t-mobile rom instead of using the stock rom-- but that didn't even allow the phone to start up
3) I flashed numerous Verizon roms and switched the apn still to have the same problem with picture messaging..

Please let me know if anyone knows how to correct this.
2nd March 2014, 09:02 AM   |  #2  
jprovan1's Avatar
Senior Member
Flag Denver
Thanks Meter: 29
 
350 posts
Join Date:Joined: May 2010
More
Watch "How to put your Verizon Note 3 on T-Mobile w LTE" on YouTube
https://www.youtube.com/watch?v=h-aA...e_gdata_player

Sent from my SM-N900V using XDA Premium 4 mobile app
2nd March 2014, 05:37 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Smile
Quote:
Originally Posted by jprovan1

Watch "How to put your Verizon Note 3 on T-Mobile w LTE" on YouTube


Sent from my SM-N900V using XDA Premium 4 mobile app

Hi,

Wow thanks for the very prompt response and for sharing a video. Two things though,

1) I already have 4G LTE

2) I still tried to do what the video showed, but when I press *#27663368378# nothing happens. Naturally I tried hitting send, which gave me a message saying "USSD Code running...", then showed another message after loading that said "Connection problem or invalid MMI code."

Advice?


BTW Here is extra info if you need it
Model - SM-N900V
Baseband verison - N900VVRUBMJE
Kernel Version 3.4.0
SE for android status - permissive
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank