Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,637 Members 39,101 Now Online
XDA Developers Android and Mobile Development Forum

[Q] sgh i337m can't install any custom rom

Tip us?
 
wondakson
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 22
Join Date: Dec 2013
Battery Low [Q] sgh i337m can't install any custom rom

Normally I take for granted that the answer is out there in a forum or some tech blog. I've looked everywhere and unfortunately every guide I followed or Google combination I've tried didn't help.

Just can't get any custom rom to install and boot up, they all hang at the Samsung logo with text in the upper right corner telling me the kernel isn't senforcing.

I have a sgh i337m, it's an mk6 build number if that helps. Currently on stock 4.3 and rooted using saferoot. My carrier is telus and the phone is Sim locked still (is that the issue?)

I have twrp 2.6.1 installed and have flashed multiple roms for the jfltecan which I trust is the right model I need based on goo.manager

I've tried cm11, cm10, gummyrom for 4.4.2, omnirom also for 4.4.2 and they all hang at the splash screen. My method for flash is based on the ultimate guide that is stickied which is to wipe system, data and both the caches. Then flash the zip and the gaaps. I even tried the lokidoki zip in other combinations

Then I tried using cwmod recovery thinking perhaps it is twrp's fault and got the same hanging at the splash screen

I'm now just back to rooted stock 4.3 after restoring my nandroid

Any insights out there that can be deciphered from my rambling would be very much appreciated!!! Frustrated as hell. My nexus 7 was such a breeze and did not expect this to happen on my s4.
 
Adizzzle
Old
#2  
Adizzzle's Avatar
Senior Member
Thanks Meter 827
Posts: 1,771
Join Date: Aug 2012
Location: Kamloops

 
DONATE TO ME
Quote:
Originally Posted by wondakson View Post
Normally I take for granted that the answer is out there in a forum or some tech blog. I've looked everywhere and unfortunately every guide I followed or Google combination I've tried didn't help.

Just can't get any custom rom to install and boot up, they all hang at the Samsung logo with text in the upper right corner telling me the kernel isn't senforcing.

I have a sgh i337m, it's an mk6 build number if that helps. Currently on stock 4.3 and rooted using saferoot. My carrier is telus and the phone is Sim locked still (is that the issue?)

I have twrp 2.6.1 installed and have flashed multiple roms for the jfltecan which I trust is the right model I need based on goo.manager

I've tried cm11, cm10, gummyrom for 4.4.2, omnirom also for 4.4.2 and they all hang at the splash screen. My method for flash is based on the ultimate guide that is stickied which is to wipe system, data and both the caches. Then flash the zip and the gaaps. I even tried the lokidoki zip in other combinations

Then I tried using cwmod recovery thinking perhaps it is twrp's fault and got the same hanging at the splash screen

I'm now just back to rooted stock 4.3 after restoring my nandroid

Any insights out there that can be deciphered from my rambling would be very much appreciated!!! Frustrated as hell. My nexus 7 was such a breeze and did not expect this to happen on my s4.
I too have been plagued by this same issue,
but only on a blue moon so to speak, I kept rebooting
and eventually my phone booted through that silly splash screen!
 
Gage_Hero
Old
(Last edited by Gage_Hero; 26th February 2014 at 09:19 PM.)
#3  
Senior Member
Thanks Meter 190
Posts: 1,144
Join Date: Jul 2010
Quote:
Originally Posted by wondakson View Post
Normally I take for granted that the answer is out there in a forum or some tech blog. I've looked everywhere and unfortunately every guide I followed or Google combination I've tried didn't help.

Just can't get any custom rom to install and boot up, they all hang at the Samsung logo with text in the upper right corner telling me the kernel isn't senforcing.

I have a sgh i337m, it's an mk6 build number if that helps. Currently on stock 4.3 and rooted using saferoot. My carrier is telus and the phone is Sim locked still (is that the issue?)

I have twrp 2.6.1 installed and have flashed multiple roms for the jfltecan which I trust is the right model I need based on goo.manager

I've tried cm11, cm10, gummyrom for 4.4.2, omnirom also for 4.4.2 and they all hang at the splash screen. My method for flash is based on the ultimate guide that is stickied which is to wipe system, data and both the caches. Then flash the zip and the gaaps. I even tried the lokidoki zip in other combinations

Then I tried using cwmod recovery thinking perhaps it is twrp's fault and got the same hanging at the splash screen

I'm now just back to rooted stock 4.3 after restoring my nandroid

Any insights out there that can be deciphered from my rambling would be very much appreciated!!! Frustrated as hell. My nexus 7 was such a breeze and did not expect this to happen on my s4.
First off I am hoping you are flashing from recovery and not trying something through goo manager. Second, it sounds as though you are skipping the wiping step before installing a new rom, you absolutly have to wipe cache/dalvik/ and factory reset all before flashing any rom.... also I wipe the system too to make it a clean install, make sure you put the rom of choice on the external sd and make sure you have a nanroid backup with your installed recovery twrp or cwm.....

PS lokidokie and saftey starp only apply to US versions (I337) not the Canadian I337M use only the roms build of this model.... I haven't had very good luck with cm based roms in the past so I tend not to flash those... I flashed one rom and the phone got super hot ... not sure what the issue was ... nand back to stock starter over with a differnet rom
Telus Galaxy S4 - Stock 4.3 to
[ROM] Maple leaf iBASTiD if ya aint tried it.... you should... Go Canada... Go iBASTiD......
 
wondakson
Old
#4  
Junior Member - OP
Thanks Meter 2
Posts: 22
Join Date: Dec 2013
Quote:
Originally Posted by Adizzzle View Post
I too have been plagued by this same issue,
but only on a blue moon so to speak, I kept rebooting
and eventually my phone booted through that silly splash screen!
How long did you wait at the splash screen before booting again and again? After a new installation does the phone take extra time at the splash screen or is it at a different screen?
 
Gage_Hero
Old
#5  
Senior Member
Thanks Meter 190
Posts: 1,144
Join Date: Jul 2010
Quote:
Originally Posted by wondakson View Post
How long did you wait at the splash screen before booting again and again? After a new installation does the phone take extra time at the splash screen or is it at a different screen?
Please... you need to provide some more info for people to help you..... rom you tried to install and the steps.. not tryin to be mean just hard to help without details....
Telus Galaxy S4 - Stock 4.3 to
[ROM] Maple leaf iBASTiD if ya aint tried it.... you should... Go Canada... Go iBASTiD......
 
SelfElevated2
Old
#6  
SelfElevated2's Avatar
Senior Member
Thanks Meter 254
Posts: 786
Join Date: Oct 2012
Ahh I know the problem if your flashing all of them from the att section. It could be that all of those roms you tried have loki built into the kernel and is stopping you from booting. Are u choosing ones that say they are specifically for the Canadian model or the ones for att?
 
Cyrixfreak
Old
#7  
Member
Thanks Meter 4
Posts: 58
Join Date: Aug 2013
I would also suggest booting once first before flashing gapps. I am using this Carbon rom http://forum.xda-developers.com/show....php?t=2568699 and it's universal, for US or CA models. I highly recommend it.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes