Easily Generate and Export Material Design Palletes

For many people, it can be pretty difficult to create a palette of complementary colors. … more

Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP] Apktool 2.0b7 (SecSettingsProvider.apk)

OP bajasur

16th January 2014, 04:53 AM   |  #1  
bajasur's Avatar
OP Recognized Contributor
Flag Silverado
Thanks Meter: 8,445
 
2,786 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Hi,

I am looking for someone with experience with apktool 2.0b7 to assist me with SecSettingsProvider.apk recompile.

I cannot seem to get this particular apk to recompile properly.

Any help is appreciated.


Thanks.

Sent from my SM-N900V using xda app-developers app
28th February 2014, 02:54 AM   |  #2  
RErick's Avatar
Senior Member
Flag Fort Collins, CO
Thanks Meter: 5,325
 
3,407 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Quote:
Originally Posted by bajasur

Hi,

I am looking for someone with experience with apktool 2.0b7 to assist me with SecSettingsProvider.apk recompile.

I cannot seem to get this particular apk to recompile properly.

Any help is appreciated.


Thanks.

Sent from my SM-N900V using xda app-developers app

I think you have to recompile it with 1.5.2
The Following User Says Thank You to RErick For This Useful Post: [ View ]
28th February 2014, 07:32 AM   |  #3  
bajasur's Avatar
OP Recognized Contributor
Flag Silverado
Thanks Meter: 8,445
 
2,786 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by RErick

I think you have to recompile it with 1.5.2

You are correct! For some reason that apk only likes 1.52 lol

Thanks btw

Sent from my SM-N900V using xda app-developers app
3rd March 2014, 06:30 PM   |  #4  
RErick's Avatar
Senior Member
Flag Fort Collins, CO
Thanks Meter: 5,325
 
3,407 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Quote:
Originally Posted by bajasur

You are correct! For some reason that apk only likes 1.52 lol

Thanks btw

Sent from my SM-N900V using xda app-developers app

No problem. Its too much of a pita to mess with that apk, I usually do all my stuff via smali in sec settings. Much easier for me. Lol
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes