Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,757 Members 36,678 Now Online
XDA Developers Android and Mobile Development Forum

No sound when using MHL cable to output to TV

Tip us?
 
Spectre51
Old
#1  
Spectre51's Avatar
Recognized Contributor - OP
Thanks Meter 1,331
Posts: 3,317
Join Date: Jul 2010

 
DONATE TO ME
Default No sound when using MHL cable to output to TV

I have the Sony MHL adapater and when I use it on the Xperia Tablet Z SGP312 I am getting no audio output but video is fine. I used to get audio but one day it stopped and I just didn't bother trying to figure it out and used my phone instead. I would like to figure out why the audio isn't working through the mhl cable. The mhl adapter is fine as it works perfect with my other Sony Xperia devices it is just the tablet. Doing a backup right now and will try a reset to see what that does but was wondering if anyone else had an issue like this or any ideas.

Current Phones/Tablets:
Xperia Z2 // OnePlus One // Xperia Z Ultra // Lumia 1020 // Surface Pro
Accessories
Sony SmartBand // Sony Smart Wireless Headset pro MW1 // Smart Bluetooth Handset SBH52 // Z Ultra Power Cover CP12
Past Phones/Tablets:
iPhone 1st Gen/3GS/4S // Nexus One // Dell Streak // Atrix 4g // Lumia 900, 920 // Xperia Play, S, P, ion, TL, Z, Z1 // Xperia Tablet Z // iPad 1, 3

Click here for my Xperia firmware downloads.
Use the Thanks button if I helped.
 
zippy01
Old
#2  
Senior Member
Thanks Meter 162
Posts: 287
Join Date: Jul 2012
I also have this with my Xperia Z did you find a solution?

Sent from my C6603 using Tapatalk
I've started using PasswordBox to store all my passwords. It's pretty great. You should check it out: http://j.pbox.io/xgKE23VI?s=tw
 
Spectre51
Old
#3  
Spectre51's Avatar
Recognized Contributor - OP
Thanks Meter 1,331
Posts: 3,317
Join Date: Jul 2010

 
DONATE TO ME
Yes I did but don't remember where the setting was that fixed it. I will check tomorrow and see if I can find it again.


Sent from my Lumia 1020

Current Phones/Tablets:
Xperia Z2 // OnePlus One // Xperia Z Ultra // Lumia 1020 // Surface Pro
Accessories
Sony SmartBand // Sony Smart Wireless Headset pro MW1 // Smart Bluetooth Handset SBH52 // Z Ultra Power Cover CP12
Past Phones/Tablets:
iPhone 1st Gen/3GS/4S // Nexus One // Dell Streak // Atrix 4g // Lumia 900, 920 // Xperia Play, S, P, ion, TL, Z, Z1 // Xperia Tablet Z // iPad 1, 3

Click here for my Xperia firmware downloads.
Use the Thanks button if I helped.
The Following User Says Thank You to Spectre51 For This Useful Post: [ Click to Expand ]
 
zippy01
Old
#4  
Senior Member
Thanks Meter 162
Posts: 287
Join Date: Jul 2012
That be great thank you

Sent from my C6603 using Tapatalk
I've started using PasswordBox to store all my passwords. It's pretty great. You should check it out: http://j.pbox.io/xgKE23VI?s=tw
 
zippy01
Old
#5  
Senior Member
Thanks Meter 162
Posts: 287
Join Date: Jul 2012
Last update fixed it for me, thanks anyway

Sent from my C6603 using XDA Premium 4 mobile app
I've started using PasswordBox to store all my passwords. It's pretty great. You should check it out: http://j.pbox.io/xgKE23VI?s=tw
 
Spectre51
Old
#6  
Spectre51's Avatar
Recognized Contributor - OP
Thanks Meter 1,331
Posts: 3,317
Join Date: Jul 2010

 
DONATE TO ME
Glad it's working

Sent from my Sony Xperia™ Z Ultra

Current Phones/Tablets:
Xperia Z2 // OnePlus One // Xperia Z Ultra // Lumia 1020 // Surface Pro
Accessories
Sony SmartBand // Sony Smart Wireless Headset pro MW1 // Smart Bluetooth Handset SBH52 // Z Ultra Power Cover CP12
Past Phones/Tablets:
iPhone 1st Gen/3GS/4S // Nexus One // Dell Streak // Atrix 4g // Lumia 900, 920 // Xperia Play, S, P, ion, TL, Z, Z1 // Xperia Tablet Z // iPad 1, 3

Click here for my Xperia firmware downloads.
Use the Thanks button if I helped.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes