FORUMS

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more
Post Reply Subscribe to Thread Email Thread

[Q] audio crackling

2nd March 2014, 02:15 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi, today i updated my g2 to kitkat and whenever i plug in my headphones, every single sound (listening to music, playing games, etc.) the sound crackles. My headphones are fine. Does somebody kniw how to fix this? Thank you
 
 
2nd March 2014, 08:00 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Have you tried using other headphones. Or try rebooting your phone again?
2nd March 2014, 09:01 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
yep, I'm using AKG, then switched to Sennheiser and the noise is still there. I rebooted my phone, didn't help, then I factory reset it, still the same. It happend right after I updated to kitkat. Not sureif its a bug or a HW issue:X
3rd March 2014, 01:03 PM |#4  
Member
Flag Warsaw
Thanks Meter: 3
 
More
Since I updated my phone from D802-SEA-10F to Vodafone 20A i got same problem. When there's any audio playing over headphones I hear crackling and electronic noise in left earpiece. I've tried on few headphones - hifiman re262, akg k712 and stock lg. All headphones had same sound problems. I guess it's time to flash back the 4.2.2 and wait for SEA-20A...
3rd March 2014, 01:39 PM |#5  
Volftooth's Avatar
Member
Thanks Meter: 6
 
More
me too.

reboot, factory reset, use another audio player, the crackles sound still there.
Last edited by Volftooth; 3rd March 2014 at 01:43 PM.
3rd March 2014, 08:14 PM |#6  
6ril1's Avatar
Senior Member
Thanks Meter: 487
 
More
Hi,
Two french sfr users have the same issue: http://forum.frandroid.com/topic/184...outeurscasque/
they have taken sfr 4.4.2 ota. Even with a reset it persists.
Last edited by 6ril1; 3rd March 2014 at 08:19 PM.
4th March 2014, 01:39 PM |#7  
Cienight's Avatar
Senior Member
Thanks Meter: 77
 
More
Having the same issue

Sent from my LG-D802 using Tapatalk
5th March 2014, 11:02 AM |#8  
Member
Flag Warsaw
Thanks Meter: 3
 
More
This issue might be connected to the headphone amplifier software (maybe .taiko file). I tried connecting headphones over USB cable and there was no sight of this weird electronic noise.
5th March 2014, 01:51 PM |#9  
Junior Member
Thanks Meter: 2
 
More
I have also noticed crackling, but only for a second right before the audio turns on.
5th March 2014, 02:22 PM |#10  
Member
Flag Warsaw
Thanks Meter: 3
 
More
Before kitkat update I could hear very silent electronic noise in left earpiece too. But it was barely heard when there was no music playing ( and it was with hifiman re-262 which isn't very sensitive to that...). Right now this noise is loud (at same level as the music) and there's static noise too.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes