Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Fastboot usb issue

OP xaalfx

2nd March 2014, 07:46 PM   |  #1  
OP Member
Thanks Meter: 4
 
76 posts
Join Date:Joined: Sep 2011
Hi guys I'm having a little issue with my machine I'm running Windows 8.1 64bit and I have adb working properly it communicates just fine with my phone when I'm in android but once I reboot into fastboot usb to try and flash the latest hboot it just seems to hang on <waiting for device> I did do a Google search and there were other people with the same issue but none of the threads I read had a solution maybe someone could shine some light on this for me please and thank you ❤

Sent from my HTC6435LVW using Tapatalk
2nd March 2014, 10:06 PM   |  #2  
mopartonyg's Avatar
Senior Member
Flag L.A. Area
Thanks Meter: 174
 
763 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by xaalfx

Hi guys I'm having a little issue with my machine I'm running Windows 8.1 64bit and I have adb working properly it communicates just fine with my phone when I'm in android but once I reboot into fastboot usb to try and flash the latest hboot it just seems to hang on <waiting for device> I did do a Google search and there were other people with the same issue but none of the threads I read had a solution maybe someone could shine some light on this for me please and thank you ❤

Sent from my HTC6435LVW using Tapatalk

Hi there, I have been fighting this for months. There is no solution until htc releases new drivers. I dual boot Linux in order to use fastboot.
2nd March 2014, 10:26 PM   |  #3  
OP Member
Thanks Meter: 4
 
76 posts
Join Date:Joined: Sep 2011
Oh I see thanks for the response I guess ill do the same

Sent from my HTC6435LVW using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes