Post Reply

i can t erase memory with hard reset

OP habarnam

27th February 2014, 06:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
i have this samsung model and when i go to recovery and i select wipe data/factory reset,nothings erase in memory and settings areunchanged. nothing changes.and if i delete photos after starting the phone , they appear again
I wrote software with odin and the pit too, and nothing has changed.
what could have? what can i do?
27th February 2014, 12:31 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
nobody ?no ideea??
28th February 2014, 06:45 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
i thing it s a problem with csc file. but i flash ok csc in odin.it s a hardware problem with flash memory?
Attached Thumbnails
Click image for larger version

Name:	IMG_0540.jpg
Views:	24
Size:	255.2 KB
ID:	2605098  
28th February 2014, 07:20 AM   |  #4  
xXPR0T0TYPEXx's Avatar
Senior Member
Thanks Meter: 199
 
555 posts
Join Date:Joined: Aug 2013
Try to reflash a original firmware from sammobile.com. this may fix your problem

Sent from my GT-I8190 using xda app-developers app
28th February 2014, 07:52 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
i did that but no luck.anuy ideea?
28th February 2014, 08:16 AM   |  #6  
xXPR0T0TYPEXx's Avatar
Senior Member
Thanks Meter: 199
 
555 posts
Join Date:Joined: Aug 2013
Try this method : Settings > backup and reset > factory data reset.

Sent from my GT-I8190 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1393575390375.jpg
Views:	21
Size:	58.3 KB
ID:	2605245  
28th February 2014, 08:26 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
i did that but when reboot the phone it s the same
28th February 2014, 11:19 AM   |  #8  
Clostry's Avatar
Member
Padova
Thanks Meter: 14
 
71 posts
Join Date:Joined: Jan 2014
There's no known solution for this problem....Whats your model name?
28th February 2014, 12:38 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
model is i8190.i thing that nand memory is problem.i can only read but no write
2nd March 2014, 03:13 PM   |  #10  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by habarnam

model is i8190.i thing that nand memory is problem.i can only read but no write

i have the same Problem today, nothing i do changes it.
full Rom Installation with pit. it reboots and the same old Software is installed

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes