FORUMS

[Q] Could Not Do Normal Boot *Odin Mode* (ATT I337)

1 posts
Thanks Meter: 0
 
By hourtlimhtconex, Junior Member on 4th March 2014, 07:36 AM
Post Reply Subscribe to Thread Email Thread
Hoping that someone can tell me what steps I've missed. Had previously attempted to root and then got several errors which then got me to the

*Odin Could Not Boot Normal*

Having done that I attempted to do a wipe. Here is what I did.

Downloaded firmware from Sammobile (MDL) is the baseband.
Went into download mode and attempted reload firmware.

Getting the following error from Odin when I try to load the firmware.

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I337UCUAMDL_I337ATTAMDL_I337UCUAMDL_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> SingleDownload.
<ID:0/007> aboot.mbn
<ID:0/007> NAND Write Start!!
<ID:0/007> FAIL! (Auth)
<ID:0/007>
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

At a lost. How do I resolve/fix this *Could not do normal boot*? Please help someone.
 
 
4th March 2014, 01:37 PM |#2  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,916
 
Donate to Me
More
Are you sure you're phone is on mdl firmware? I'm guessing that's the problem.
6th March 2014, 12:49 AM |#3  
ryujeff's Avatar
Member
Flag Bellevue
Thanks Meter: 5
 
More
I guess you flashed mdl on mf3 or later version. Or if your phone was already on mdl, you used the wrong Odin.

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes