Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Installed custom ROM over stock. Dead phone

OP Headlines34

1st March 2014, 09:57 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
I installed a custom rom over my stock. Now my phone powers on and a dead android with an open chest and a red exclamation point appears and the phone basically goes into a boot loop

Not sure what to do from here. Any advice?

Thanks(noob)
1st March 2014, 10:06 PM   |  #2  
ravilov's Avatar
Senior Member
Thanks Meter: 1,330
 
2,175 posts
Join Date:Joined: Jan 2010
Donate to Me
You don't seriously expect any help or info after giving so little information, do you?
The very least that you needed to say is the history and the state of the device before flashing, and what ROM did you try to put on and how.
2nd March 2014, 01:47 AM   |  #3  
Senior Member
Flag Ft. Walton Beach
Thanks Meter: 769
 
2,019 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by Headlines34

I installed a custom rom over my stock. Now my phone powers on and a dead android with an open chest and a red exclamation point appears and the phone basically goes into a boot loop

Not sure what to do from here. Any advice?

Thanks(noob)

Please provide more info about your situation, or you'll be a perfect example of the video below.

2nd March 2014, 12:48 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
More info
Quote:
Originally Posted by palmbeach05

Please provide more info about your situation, or you'll be a perfect example of the video below.




Unlocked, rooted, supered, safestrap. Made it that far then made the mistake of installing CyanFox 4.4.2 OFFICIAL over the stock rom. Now the dead android with the open chest appears and the phone does a loop
Last edited by Headlines34; 2nd March 2014 at 01:15 PM.
2nd March 2014, 01:06 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
I installed I installed CyanFox 4.4.2 OFFICIAL over the stock rom slot without wiping the phone first. I have flashed phones before but this time I acted to quickly
Last edited by Headlines34; 2nd March 2014 at 02:13 PM.
2nd March 2014, 02:53 PM   |  #6  
Senior Member
Flag Ft. Walton Beach
Thanks Meter: 769
 
2,019 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by Headlines34

Unlocked, rooted, supered, safestrap. Made it that far then made the mistake of installing CyanFox 4.4.2 OFFICIAL over the stock rom. Now the dead android with the open chest appears and the phone does a loop

What device do you have?

Sent from my MB860 using xda app-developers app
2nd March 2014, 08:27 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by palmbeach05

What device do you have?

Sent from my MB860 using xda app-developers app

Atrix HD
2nd March 2014, 08:36 PM   |  #8  
ravilov's Avatar
Senior Member
Thanks Meter: 1,330
 
2,175 posts
Join Date:Joined: Jan 2010
Donate to Me
I suggest you check which board you are in.
HINT: not the Atrix HD.
2nd March 2014, 08:47 PM   |  #9  
Senior Member
Flag Ft. Walton Beach
Thanks Meter: 769
 
2,019 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by Headlines34

Atrix HD

Atrix HD is my main device, so when you said CyanFox, i had a feeling you had the same device. Atrix 4G is not the same, and has yet to recieve a 4.4 build.

Sent from my MB860 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes