Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

NAND IS dead pllllz helllllp me any one

OP Romancy

24th January 2014, 09:23 PM   |  #1  
Romancy's Avatar
OP Senior Member
??????
Thanks Meter: 81
 
249 posts
Join Date:Joined: Dec 2011
More
iam install zendrokat on my wave s8530
and it is nice but after 2 day my mobile is dead (dont boot to android )
but install zendrokat agin but dont install hapen E:format_volum make_ext4fs failed on dev/block/mmcblk1p3 error while formating /system !
and install bada but dont install when flash file factory error (ERR : FFS FORMAT )
i think NAND IS dead i need format nand to install bada or android again



Sloved prople

tell me or Mr.BenzoX to help you
Last edited by Romancy; 21st July 2014 at 12:58 AM.
24th January 2014, 11:53 PM   |  #2  
Romancy's Avatar
OP Senior Member
??????
Thanks Meter: 81
 
249 posts
Join Date:Joined: Dec 2011
More
pllllllllllllllllllllllllllllllllllllllllllllz i need help mee
25th January 2014, 02:45 AM   |  #3  
Senior Member
Thanks Meter: 3,179
 
4,656 posts
Join Date:Joined: Jun 2008
Maybe more details...

Firmwareversion for bada?

For me in Germany XXLA1 is good idea...
If you have changed Bootfiles for Android, then maybe your Firmware needs Bootfiles from Firmwarepackage... Sometimes partition different...

Windows Version?
XP ?
7 ?
8.1 ??

Multiloader Version ?
ML 5.67 ?
5.64 ?

Best Regards
25th January 2014, 05:55 AM   |  #4  
DeveDroid's Avatar
Senior Member
Thanks Meter: 657
 
314 posts
Join Date:Joined: Jan 2014
More
Try flashing bada again and then try!
And did u clean bada through recovery?
In Recovery go to
Zen settings>open recovery script>clear_bada_for_android_nand, press that, it will clear whole bada and u will space for android!
Or try formating system from mounts & storage and then try.
25th January 2014, 03:08 PM   |  #5  
Wavea's Avatar
Member
Flag Tehran
Thanks Meter: 24
 
63 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by Romancy

iam install zendrokat on my wave s8530
and it is nice but after 2 day my mobile is dead (dont boot to android )
but install zendrokat agin but dont install hapen E:format_volum make_ext4fs failed on dev/block/mmcblk1p3 error while formating /system !
and install bada but dont install when flash file factory error (ERR : FFS FORMAT )
i think NAND IS dead i need format nand to install bada or android again

Open recovery mode -- Full wipe data -- yes

After , You can use the Android os on wave
25th January 2014, 04:03 PM   |  #6  
Romancy's Avatar
OP Senior Member
??????
Thanks Meter: 81
 
249 posts
Join Date:Joined: Dec 2011
More
when mount system ERROR MOUNTINIG SYSTEM !!
and flashing bada ERROR FFS FORMAT
and clear bada via script dont solved and dont delete file in nand and my memory is dead when clear bada via script
25th January 2014, 04:14 PM   |  #7  
Senior Member
Thanks Meter: 3,179
 
4,656 posts
Join Date:Joined: Jun 2008
Quote:

and flashing bada ERROR FFS FORMAT

Again, about bada...
If wrong Bootloader, then partiton table/info is different...
So which Firmware you try?
With Boot or without?

And here:
http://forum.xda-developers.com/show...23&postcount=3

Best Regards
25th January 2014, 04:20 PM   |  #8  
sueppe's Avatar
Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Mar 2011
Cool
Quote:
Originally Posted by Romancy

when mount system ERROR MOUNTINIG SYSTEM !!
and flashing bada ERROR FFS FORMAT
and clear bada via script dont solved and dont delete file in nand and my memory is dead when clear bada via script

I had every kind of problems during installing, changing rom verison from CM to ZendK, from ZendK to CM..
some time i thought that my phone was hard bricked ore something like that...
trust me, insist! be strong, don't leave. use "search" option, try different bada versions (s4 style turko saved me)
try multiloader from different pc
try find your problem in different forum pages
you will resolve soon!
25th January 2014, 04:22 PM   |  #9  
Senior Member
Thanks Meter: 3,179
 
4,656 posts
Join Date:Joined: Jun 2008
http://forum.xda-developers.com/show...2&postcount=15

Here you can find LinkS for bada Firmware...
http://netfolder.in/folder.php?folder_id=SWFbK6M

For S8530...

So again, what you have tried?
bada 1 or 2 or 3 or 4 or...
Try this one and report:
S8530XXLA1_v2.0_DBT.zip

Use ML 5.67

Btw., as info...
You have 2 types of NAND...
512 MB OneNAND
2000 MB moviNAND

Best Regards
26th January 2014, 04:27 PM   |  #10  
Romancy's Avatar
OP Senior Member
??????
Thanks Meter: 81
 
249 posts
Join Date:Joined: Dec 2011
More
plllllllllllllllllllllllllllllllllllllllllllz
iam tell Tigrouzen but he tell me my NAND is dead
i want to install any OS on SD card i need eny OS my mobile now is dead plllllllz help me
and iam flashed bada 2 and bada 1.2 but dont solved pllllllllllllllllllllllllz help

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes