Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] Strange Problem!!! Sombody help me please!

OP eeeeeeehsan

5th March 2014, 12:16 PM   |  #1  
eeeeeeehsan's Avatar
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jan 2010
Hi everyone
I decided to upgrade my friend's mozart and after the phone restarted i saw the rom did'n com up! I took it to bootloader and this is my problem! the Chinese letters replaced the model number.
I tried to flash orginal rom but couldn't! I tried to Hspl & rspl i could't either! I tried to flash the stock rom and i tried the 1.32 and 1.28 rom in the link below but the error of the setup said "Invalid ModelID"!. The phone show usb & serial in white screen but i can't do anything.
Please sombody tell me what to do.

Code:
http://www.tsar3000.com/Joomla/index.php?option=com_content&view=article&id=850:htc-7-mozart-t8698-stock-roms&catid=65:htc-downloads&Itemid=107
Thanks in advance



Error in hspl/rspl:
Code:
[Error Description]:

Invalid ModelID. This means that your phone not supported.
This installer supports only limited number of the phones.
SPARK, MOZART, MONDRIAN, GOLD, SCHUBERT.
If you have phone from this list, but still have this error, please contact with DFT team.

[Info]: USBWorkRSPL.cpp (235)


[Error Description]:

ModelID is 'y3('. Please report this info to DFT.

[Info]: USBWorkRSPL.cpp (234)
6th March 2014, 08:29 AM   |  #2  
eeeeeeehsan's Avatar
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jan 2010
Please sombody answer me!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes